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Copyright © 1995 by Piper Research, Inc.

Porti7>nscopyright © 1994 by ESS Technology, Inc.

All rights reserved.

Piper Research, Inc. makes no representations or warranties with regard to the
contents of this manual. and specifically disclaims the warranty of
merchantability, non-infringements, and fitness or suitability of the product for
any particular purpose and all other express, implied or statutory warranties.
Piper Research. Inc. Limited Warranty is your exclusive warranty and remedy
for defects. Please see the limited warranty for details.

Piper Research, Inc. reserves the right to make changes to the software.
documentation, and specifications without an obligation to notify any persons
about such revisions or changes. The software described in this manual is
furnished under a license agreement and may be used or copied only in
accordance with the terms of the license agreement.

Portions of the software described in this document are the copyrighted
software of ESS Technology. Inc. Any reproduction in whole or in part is
strictly prohibited. For additional copies of the software, please contact Piper
Research. Inc.

Questions or comments regarding these products or documentation should be
directed to:

Piper Research, Inc.
303 21st Street
Suite 241
Newport, Minnesota 55055
Telephone: (612) 459-2770
FAX: (612) 458-1978
BBS (612) 730-5860

SoundPiper 16 is a trademark of Piper Research, Inc. Sound Blaster and Sound
Blaster Pro are trademarks of Creative Labs. Inc. ESPCM is a registered
trademark and AlIdioDrive is a trademark of ESS Technology. Inc. DOOM and
DOOM II are trademarks of id Software. IBM and OS/2 are registered
trademarks and PS/2 and Micro Channel are trademarks of International
Business Machines Corporation. Microsoft is a registered trademark and MS-
DOS. Windows, and the Windows Sound System are trademarks of Microsoft
Corporation.
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Limited Warranty

Piper Research, Inc. (Piper) MAKES NO REPRESENT ATIONS OR
WARRANTIES, EXPRESSED OR IMPLIED INCLUDING
WARRANTIES OF MERCHANT ABILITY AND FITNESS FOR A
PARTICULAR PURPOSE EXCEPT AS PROVIDED BELOW.

HARDWARE-Piper warrants to the original purchaser that its
Product is free of defect in design, materials and workmanship for a
period of twelve (12) consecutive months from the date of delivery of a
new Product. Piper (or its authorized repair center), at its option, will
repair or replace, at the business location of Piper each part of the
Product which is proven to the satisfaction of Piper to have been
defective in design, material or workmanship. This warranty shall not
apply to any part of the Product which, in the judgement of Piper, has
been subjected to misuse, negligence, alteration, accident, improper
maintenance, or damage by excessive physical or electrical stress.
Adjustment of the Product, where warning labels and operation
manuals warn against such adjustments, will void this warranty. This
warranty is void if the serial number of the Product has been defaced,
altered or removed. This warranty does not apply to expendable
components such as fuses or bulbs. Repair and replacement parts will
be furnished on an exchange basis and may be either reconditioned or
new. All replaced parts or Products become the property of Piper.

THE SOLE REMEDY FOR BREACH OF WARRANTY SHALL BE
REPAIR OR REPLACEMENT, AT THE OPTION OF PIPER, OF
THE DEFECTIVE PRODUCT AS PROVIDED BELOW.

SOFTW ARE-Piper warrants that for a period of ninety (90) days from
the date of delivery to you as evidenced by a copy of your receipt, the
disks on which the program is furnished will under normal use be free
from defects in materials and workmanship and the program under
normal use will perform substantially in accordance with the
documentation without significant efTors that make it unusable. Piper's
entire liability and your exclusive remedy under this warranty (which is
subject to you returning the program to Piper or an authorized dealer with
a copy of your receipt) will be, at Piper's option, to attempt to correct or
help you around errors with efforts that Piper believes suitable to the

iii



problem, to replace the program or disks with functionally equivalent
soffware or disks, as applicable, or to refund the purchase price and
terminate this Agreement. No Piper dealer, distributor, agent or employee
is authorized to modify this warranty. Piper does not warrant that the
functions contained in the programs will meet your requirements or that
the operation of the programs will be uninterrupted or error-free. You
assume the responsibility for the selection of the programs and hardware
to achieve your intended results and for the installation, use and results
obtained from the programs. Some programs contained on disk are
specifically for and have been optimized to run with Piper products.
Therefore, the programs on these disks will not run effectively and will
cause errors in data or operation when this software is attempted to be
used with non-Piper products.

GENERAL-To qualify for the warranty above, the original purchaser
must follow the procedure outlined below.

I. Piper must be notified in writing within thirty (30) days of the date
that the defect is discovered. Piper will then issue a Return Material
Authorization (RMA) Number which the purchaser must include with
all correspondence and display on the outside of the shipping container
when returning the Product.

2. All Product must be shipped freight and insurance prepaid, in the
original shipping container, or in a container providing equal Or better
protection, with the Return Material Authorization (RMA) Number
displayed on the outside of the container in a prominent manner.

3. A written description of the defect together with a copy of your
receipt or other proof of purchase, and the name of the dealer which
sold you the Piper product, must be shipped with the Product. All
defects must be reproducible at Piper's location to qualify for this
limited warranty.

Piper will return a Product which qualifies under this warranty freight
and insurance prepaid. Piper will repair or replace Products which do
not qualify under the terms of this warranty at the option of the
purchaser, in which case the purchaser will pay the cost of repair, and
return freight and insurance.

THIS LIMITED WARRANTY IS IN LIEU OF ALL OTHER
WARRANTIES AND CONDITIONS EXPRESSED, IMPLIED OR

iv
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" " STATUTORY INCLUDING MERCHANTABILITY, FITNESS FOR...
. PURPOSE, NON-INFRINGEMENT, COURSE OF DEALING,,:. I- L TRADE OR PERFORMANCE AND ALL OTHER LIABILITIES OF

- PIPER ALL OF WHICH ARE HEREBY DISCLAIMED. IN NO,.
EVENT WILL PIPER BE LIABLE FOR DAMAGES, INCLUDING

'!: : !B LOST PROFITS, LOST SAVINGS OR OTHER SPECIAL,
INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT

- 3 OF THE USE OF OR INABILITY TO USE THE PRODUCT, EVEN,..
IF PIPER OR AN AUTHORIZED DEALER HAS BEEN ADVISED- 3 OF THE POSSIBILITY OF SUCH DAMAGES, OR FOR ANY-.
CLAIM BY ANY OTHER PARTY. THIS WARRANTY GIVES YOU,..

3!!. SPECIFIC LEGAL RIGHTS AND YOU MAY ALSO HAVE OTHER
,..

~
RIGHTS THAT VARY FROM STATE TO STATE (U.S.) OR IN

•• YOUR HOME COUNTRY.
~

~I'

- ~
Limited Liability

•
INDEPENDENT OF THE WARRANTY OR ANY OTHER- ~~ AGREEMENT BETWEEN YOU AND PIPER, REGARDLESS OF

~
THE BASIS FOR ANY CLAIM, NEITHER PIPER NOR ANYONE

• ELSE WHO HAS BEEN INVOLVED IN THE CREATION,

:3
PRODUCTION, OR DELIVERY OF THIS SOFTWARE OR .

• HARDWARE SHALL BE LIABLE FOR ANY DIRECT, INDIRECT,

- 3 CONSEQUENTIAL OR INCIDENTAL DAMAGES; PIPER'S
~ MAXIMUM LIABILITY SHALL BE LIMITED TO REFUND OF
- ~ THE PURCHASE PRICE. SOME CONSUMER LAWS MAY NOT~

ALLOW THE LIMIT ATION OR EXCLUSION OF INCIDENTAL.. ~ OR CONSEQUENTIAL DAMAGES FOR CONSUMER
PRODUCTS, SO THE ABOVE LIMITATIONS OR EXCLUSIONS

• ~ MA Y NOT APPLY TO YOU. THE PRICE OF THE MATERIALS
AND PROGRAMS REFLECTS THIS ALLOCATION OF RISK.

• 3
- 3•
~ 3
~ ~

~ ~
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FCC Notice

This adapter may generate radio frequencies during operation. If the
adapter is not installed and used properly in accordance with the
manufacturer's instructions, this product may cause interference to
radio and television reception. This .adapter has been tested and
certified to comply with Class B limits for a computer device, pursuant
to Part 15 of the FCC rules, which provide reasonable protections
against such interference when used in a residential environment.
However, there is no guarantee that interference will not occur in a
particular environment. If this does occur, on or more of the following
measures are suggested to correct the interference:

• Reorient the receiving antenna away from the computer.

• Increase the separation between the equipment and the receiver.

• Connect the computer into a different outlet so it is on a different
outlet than the receiver.

• Consult the dealer or an experienced radio-TV technician for
assistance.

Notice: Any changes or modifications not approved by Piper Research,
Inc. could void the user's authority to operate the equipment. .

FCC ID: LQD-SP 16-2A
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1: Getting Started

The SoundPiper 16N Stereo Sound Adapter is a state-of-the art, high-
integration, 16-bit stereo sound card for PS/T Micro Channel '.
architecture personal computers, The SoundPiper 16 can record,
compress, and playback voice, sound, and music with computer
controlled mixer settings and Yamaha OPL-3 based FM synthesis.

This chapter provides general information about the SoundPiper 16 stereo
sound adapter. It contains:

• an overview of the SoundPiper 16 stereo sound adapter

• a list of items shipped in the SoundPiper 16 package

• a list of the other hardware and software you need to complete the
installation

There is also a step-by-step guide to installing the SoundPiper 16 stereo
sound adapter in your system. If you have previously installed add-in
boards, you may not need to consult the hardware installation section.

About the SoundPiper 16 Adapter
The SoundPiper 16 adapter implements industry standards using an
embedded microprocessor, 16 bit stereo AID and DIA, DMA control,
programmable time, and Micro Channel interface logic, In addition,
connections are provided for CD audio, line-in, joystickIMIDI and
speakers.

The SoundPiper 16 has a built-in 5 channel mixer for both recording
and playback. It has stereo inputs for CD audio, line-in, music
synthesis, and digital audio, plus a mono input for a microphone. are
provides stereo capabilities and a five channel mixer. See your
computer's hardware manual for a description of its capabilities,

The SoundPiper 16 adapter can be used for PS/2 audio, business audio,
Microsoft Windows Sound System", multimedia, games, and custom
applications. DOS, Windows", and OSIT environments are supported.

1: Getting Started 1
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What's in the SoundPiper 16 Package
Th~ SoundPiper 16 package contains the following:

• the SoundPiper 16 stereo sound card

• the SoundPiper 16 documentation package which contains this
guide, the Soundl'iper 16 Quick Start Guide, the Soundl'iper 16
Drivers & Utilities disks, and the warranty registration card

If anything is missing or damaged, please contact your SoundPiper 16
dealer.

What You'll Need
In addition to the items shipped in the SoundPiper 16 package, you will
need the following items to complete the installation:

• An 80386- or 80486-based IBM' PS/2 Micro Channel computer or
compatible with at least one free expansion slot, a hard disk with
approximately 6.5 MBytes of free disk space, and a high density
diskette drive

• DOS operating system, version 3.1 or later recommended

• (Optional) Windows 3.1 or later, installed

• (Optional) OS/2, installed

Your computer and operating system manuals would also be useful.

2 1: Getting Started
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PS/2 System Configuration,
When you install a SoundPiper 16 stereo sound adapter in a PS/2
computer, you must set up the system using a PS/2 configuration file
before you can use the SoundPiper 16 stereo sound adapter.

PS/2 computers are supplied with a program that sets up the computer's
configuration. The program reads available configuration files and
saves the information in system memory. You use this program the
first time you set up your computer and whenever you add boards or
options.

The file @5130.ADF, supplied on the SoundPiper 16 Display Drivers
& Utilities Disk I,contains information about the SoundPiper 16 stereo
sound adapter.

Follow the instructions supplied with your computer to copy the
@5l30.ADF file from the SoundPiper 16 disk to a backup copy of the
PS/2 Reference Diskette and configure your system to use the
SoundPiper 16 stereo sound adapter.

The l/O Address, Interrupt, and DMA channels used by the SoundPiper
16 are assigned during PS/2 system configuration. View the
SoundPiper 16 configuration details before you leave the configuration
program. Note the values selected before you proceed. When you
install SoundPiper 16 software, select the same values for SoundPiper
16 software operation.

1: Getting Started 3



Installing the SoundPiper 16 Adapter
•

You can usually install the SoundPiper 16 sound adapter and have it up
and running in only a few minutes. In these installation instructions,

we assume that you are familiar with your computer's hardware.

CAUTION Electronic equipment and components can be damaged by static
electricity. Try to work in a static free environment whenever you
handle electronic equipment. When you remove a board or component
from its protective packaging and move it to a work surface or install it
in a system, hold the board or component in one hand and discharge
any static by touching a grounded surface (like the computer power
supply) with your other hand before putting the part in position.

1. Turn the system off.

If you have been using your system, turn off the power to your
system unit and all connected peripherals. Do not attempt to install
the SoundPiper 16 adapter in a system while the system is turned
on. To do so may cause injury to yourself, damage your computer,
or damage the SoundPiper 16 stereo sound adapter.

2. Remove the computer's cover.

First, unlock the system unit cover. Then, loosen the cover
mounting screws.

3. Select the expansion slot where you will install the

SoundPiper 16 stereo sound adapter.

The Sound Piper 16 can be installed in any empty expansion slot.

4. Loosen the screw on the expansion slot cover blank and
remove it from the computer back panel at the position where
you want to install the SoundPiper 16 stereo sound adapter.

Note Save the expansion slot cover. If you remove the Sound Piper 16
adapter at some later time, you may want to replace the expansion
slot cover.

5. Insert the SoundPiper 16 stereo sound adapter into the
selected system expansion slot.

Align the connector on the bottom of the SoundPiper 16 stereo

4 1: Getting Started
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sound adapter directl~ over the slot. Press firmly until the adapter
board snaps into place. Be sure that the connector is completely
seated in the slot. Tighten the screw.

6. Replace the cover on the system unit. Replace and tighten the
screws in the back panel.

7. Connect the interface cables between the SoundPiper 16
adapter and your sound input or output devices.

You can connect a joystick, headphones or speakers, an amplifier,
microphone, tuner or tape, or a CD-ROM player to your SoundPiper
16 sound card.

~--- CD-ROM Audio
(Sound Blaster™

Compatible)

1---- Stereo Line In

Microphone In

Headphone/Speaker Out

Joystick/MIDI

8. Turn the computer ON.

Re tart the system using the backup Reference Diskette you
prepared earlier. Run the automatic configuration option in the 'Set
con figuration' program.

The SoundPiper 16 hardware installation is complete.

1: Getting Started 5
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SoundPiper 16 Utilities for DOS

The SoundPiper 16 Utilities for DOS includes two useful DOS utilities.

SPCONFIG.EXE is useful for determining the configuration of your
SoundPiper 16 adapter. If you have technical questions and are call ing
technical support at Piper Research, please have this utility available.

SPVOL.EXE is a DOS based Mixer/Volume control utility. Use it to
adjust the output levels of the sound.

To use these utilities, copy the program files from the SoundPiper 16
Disk 1 to your hard disk .

Using SoundPiper 16 with DOS Applications

SoundPiper 16 can be used with many DOS applications that are Sound
Blaster" Pro compatible. For typical DOS use, set the application to use
Music = ADLIB and Sound FX = Sound Blaster Pro.

Please note that the application's 110 Address, Interrupt, and DMA
channels settings must match the SoundPiper 16 setup in the system
configuration. Use the System Reference Diskette or the SPCONFIG
program to determine the current adapter settings.

A command to set up the Blaster environment variable should also be
included in the AUTOEXEC.BAT file.

The Blaster environment variable specifies the I/O address, Interrupt,
and DMA channel settings of the SoundPiper 16 adapter. The
environment variable must be set in the DOS environment. Use any text
editor to add this command string to your AUTOEXEC.BAT file:

SET BLASTER=A240 IS Dl T4

Remember to reboot the system for the new settings to take effect.

Special note to DOS game users

2: SoundPiper 16 Utilities for DOS 7



Most DOS games will work best if the game is set for a Sound Blaster"
or Sound Blaster Pro '•. If the game has separate settings for MUSIC
and SOUND FX, use the ADLIB setting for MUSIC and the SOUND
BLASTER setting for Digital Sound Effects.

Please make sure that your software setup for Port, Interrupt, and DMA
channel match your SoundPiper 16 adapter. If you do not know how
your SoundPiper 16 is configured, use your Micro Channel reference
diskette or the SPCONFIG utility to determine your settings.

Special note to DOOM·M and DOOM II ™ users

The setup program that is shipped with DOOM and DOOM II has a
bug in it that causes the wrong address to be specified for the Sound
Card in the DEFAUL T.CFG file. In order for DOOM and DOOM II to
work properly you must modify the DEFAUL T.CFG file as follows.

Original DEFAULT.CFG file settings:

or

should be:

or

Again, make sure that the Port, Interrupt, and DMA channel used match
your SoundPiper 16 configuration.

8 2: Sound Piper 16 Utilities for DOS
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SoundPiper 16 Utilities for Windows

The SoundPiper 16 Utilities for Windows enable you to record, store,
and play back voice, music, and other sound on your PC in Microsoft
Windows. These applications are designed to enhance communication
and improve productivity by incorporating audio into your daily use of
the computer.

The SoundPiper 16 applications take full advantage of the capabilities
of the SoundPiper 16™ Micro Channel sound card.

The Sound Piper 16 Utilities for Windows are compatible with
Microsoft Windows 3.1 and comply with Windows 3.1 Object Linking
and Embedding (OLE) requirements.

SoundPiper 16 Utilities for Windows enable you to add, edit and update
voice annotations in OLE-compliant Windows applications such as
WordPerfect, Word, Excel, and Lotus 123.

SoundPiper 16 Utilities for Windows are compatible with the Microsoft
Windows Sound Recorder for recording and play back. You can use
Audio Applications to record and play audio files in the PCM (Pulse
Code Modulation) format, compatible with Windows 3.1 and other
sound cards that use this format.

The SoundPiper 16 Utilities for Windows provide a full variety of
audio control programs for generating, controlling and manipulating
sound in Windows. These applications are included:

• Audio Recorder records, compresses, stores and plays voice,
music, and other sound in .WA V and .AUO formats.

• Recording Control regulates the recording level and stereo
balance of multiple sources during recording.

• Volume Control regulates the volume and stereo balance of sound
during playback.

• Mixer combines signals from multiple sources during playback.

3: Sound Piper 16 Utilities for Windows 9
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• Extended Recorder records, compresses, and stores audio files
'directly to the hard disk, giving you longer recording times.

t

t

I,
t

I

• Audio Clip Library enables you to organize your audio files in
folders. It includes a variety of audio files in the music, phrases
and sounds folders.

• Talking Calculator announces numbers entered, operation
executed and resulting answers.

• Talking Clock announces the time on request.

• Chime provides a choice of audio announcements at 15, 30 or 60
minute intervals.

• Audio Reminder features two alarms that can be set with the
audio announcement of your choice selected.

• Stopwatch announces time elapsed.

• Timer announces time remaining.

Installation
The SoundPiper Setup program provides an easy way for you to install
and verify the SoundPiper settings for the driver and applications.
Follow these steps to install the SoundPiper 16 Audio Driver and Audio
Appl ications:

I. Start Windows 3.1 or higher.

2. In Program Manager, choose Run from the File menu.

3. Place Disk I in a floppy drive. In the Run dialog box, type the
letter of the drive and setup (for example B: \ setup), then click
the OK button. The first SoundPiper Setup window appears. Note
the instructions, then click Continue to go on, or Exit to leave
Setup.

10 3: SoundPiper 16 Utilities for Windows



4. In the Setup window, click the first button to install the hardware
drivcr. •

AudioDrive Setup
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Choose the desired operation by selecting a button:

I' "-?#'" f J Driver Installation..11III Install and configure the driver for the
.... . AudioDrive.

:....._···_i_EJjt;;:;·'__ ..l: I Exit the Setup program.

Software Installation

Install software or update an existing
installation.

Driver Uninstallation

Remove the AudioDrive driver from your
system.

5. The Driver Installation window appears.

AudioDrive Setup

Select the button for the type of board instanation you want

Automatic Board Configuration

Have Setup choose the board settings.

Custom Board Configuration

Choose the board settings yourself.

Return to the main Setup window.

Unless you need to configure the board settings, choose the
Automatic Board Configuration button to install the hardware
dri ver.

3: Sound Piper 16 Utilities for Windows 11



6. In the next window, choose Install Software. (If the Audio
Applications are already installed, choose Restart Windows and
from the main Setup window, click the Software Installation
button to install the Audio Applications.)

The default directory where the software is installed on your hard
disk is PCAUDIO. To store the Audio Applications in another
directory, type its name and click OK. If the directory you specify
does not exist, Setup will create it for you.

If the Audio Applications have been previously installed, a dialog
appears, prompting you to indicate where you wish to install the
tiles. Choose Change Directory to install the files in another
directory, preserving the previous installation.

7. The Audio Applications installation window appears:

Select the button lor the installation you want.

AudioOrive Setup

Complete Installation

Install all AudioO rive applications.
(Requires 3412 I::Bytes of space.)

Custom Installation

Choose which applications to install.

~ncel I Return to the main Setup window.

To install all the Audio Applications, click the Complete
Installation button. To install only some Audio Applications,
choose Custom Installation.

12 3: Sound Piper 16 Utilities for Windows
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If you choose Custom Installation, this window appears:

IZl Audio Hecosder

IZl Volume Control

IZllolixe.

IZl Hecordinq Control

IZl Eelculator

IZl Chime

IZl Clock

IZl Aeminde.

IZl Siopwaich

IZl Time.

IZl Audio Clip library

IZl Selup

AudioDrive Setup

Drive: C:

Space Aequired: 3412 I( Byle.

Space Available: 2000 I( Byle.

To exclude an application from the installation, click its box. To
store the applications in another directory, choose Change
Directory and specify the directory. Choose Install to install the
selected Audio Applications.

9. After the software is installed, the application icons appear in the
Audio Applications program group window.

t I'l •',f ~',;t:
s-, II

Audio Recording Volume Control Mixel
Hecorder Control

C•. m ~niIC'; ~:

Audio Clip Calculator Clock Chime
Library

m [m] •t .0. .
:') : '

'IJ.,•••• ,;t , '
.' J .~

Stopwatch Timer -

Extended
Recorder

The SoundPiper 16 software installation is complete.

3: Sound Piper 16 Utilities for Windows 13



Cl}anging the Setup after Installation

You can change the SoundPiper 16 software installation any time after
the initial setup by running the Setup again.

I. Start Windows and open the Audio Applications program group.

2. Double-click the Setup icon, or select the icon and press the Enter
key.

The SoundPiper Setup window appears.

Note: If you have a previous version of the software and the Setup program is
unable to load the driver, follow this procedure:

1. Exit Windows and reboot your system.

2. Delete sp16.drv and vspdrv.386 from the directory
windows\system, if any of these files are present.

3. Restart Windows, ignoring any Windows error messages.

4. Insert Disk I in a drive, then choose Run from the File menu, enter
a: or b: and setup, and click the OK button.

5. Go through the Setup program again.

Changing Audio Boards

You may at some time wish to change your audio board. Run the Setup
program and choose the Driver Uninstall option before you turn off
the computer to change the board.

Once the new board is installed, run the Setup program again and
choose the Driver Installation option. This procedure loads the
correct MIDI mapper configuration file and other system information.

Skipping the driver reinstallation procedure may cause the audio
system to malfunction.

14 3: SoundPiper 16 Utilities for Windows
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Audio
Recorder

Audio Recorder

The Audio Recorder records, compresses, stores and plays voice, music, and
other sound in .WAV and. AUD formats.

Use Audio Recorder to record, compress, store and playback voice, music,
and other sound. It provides settings for sound attributes such as
mono/stereo, compression level, and sampling rate. You can use it to embed
sound objects in documents created in applications that support object linking
and embedding (OLE). The Audio Recorder's record, edit and playback
capabilities are compatible with the Windows Sound Recorder and other
recorders that record and playback in the PCM format.

The Audio Recorder can record to and playback from both. WAV and
.AUD formats. WA V is the Microsoft Windows 3.1 audio file format.
The AUD format uses ESPCM"'/ADPCM compression to produce an
audio file. The Audio Recorder provides a choice of linear PCM,
ADPCM and low, medium, and high ESPCM compression.

The following chart shows the capabilities of the Audio Drive on-chip
compression/decompression feature:

Compress/Decompress Format SoundPiper 16

ESPCM Low (4-bit) Record

ESPCM Low (4-bit) Playback

ESPCM Medium (3-bit) Record

ESPCM Medium (3-bit) Playback

ESPCM High (l-bit) Record

ESPCM High (I-bit) Playback

ADPCM Record

Yes

Yes

No

Yes

No

Yes

No

ADPCM Playback Yes
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Startjng the Audio Recorder

To start the Audio Recorder, open the Audio Applications program
group and double-click the Audio Recorder icon.

Audio Applications

it
E!!!l!!I\
~

Volume Control

~~1tlI~.
Recording

Control

You can also choose Run from the Program Manager's File menu and
type c: \pcaudio\audiorec. Click the OK button to start the
Audio Recorder.

The Audio Recorder window appears:

=- Audio Recorder - (Untitled) a
File Edit Options Effects Help

~~
- r=r-r--rr-r-:

{ S~O.Orec, d 0.0 see

-I j!, Stereo j 8.0 kHz
; j

I
I~

~.
"I I'"

I [«H·IWI • :;10 " . ". i

The Audio Recorder can receive input from microphones, a cassette
tape player, a compact disk player, or any other line-in source.

Areas under the button bar show the length of a selected part of the
current audio file, the total time, mono or stereo, and the sampling rate
in kilohertz.

The large area in the center of the window shows the waveform of the
current audio file. ote that waveforms are not displayed for
compressed tile.
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File Menu

Qpen... ClrltF12
liave
Save As... F12
Bevert ...

eroperties ...

The buttons at the bottom of the Audio Recorder window enable you to•
start and stop recording and playback.

Button Function Description

RECORD Begins record ing

PLAY Begins playback

STOP Ends recording/playback

Audio Recorder Menu Commands

The following commands are available in the Audio Recorder menus.

Begins a new audio file. The Audio Recorder starts
with a new file.

Enables you to load an existing audio file.

Stores the current audio file to disk under its existing
file name .

Enables you to change the name of the audio file
before saving it. Choosing this command displays the
Save As Sound File dialog box.

Restores the previously saved version of the current
audio file.

Displays the Properties dialog box, from which you
can see and change properties of the current audio
file.

Closes the Audio Recorder window.

New

Open

Save

Save As

Revert

Properties

Exit
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Edit Menu ~
•

Undo Reverses the last change you made to the current ~
audio file.

CuI Ctrl+X ~
!:opy cer-e Cut Erases the selected audio portion and stores it on the
easte Ctrl+V
Paste Mix Ctrl+M Clipboard. ~
Uelete Del
Mute Copy Copies the selected audio portion to the Clipboard ~
.select All Ctrl+A without removing it.
Zoom [n ~
Zoom Qut Paste Inserts the Clipboard audio at the cursor, pushing
Insert File ... other material ahead. If audio is selected, Paste IMix with file ...

replaces the selection with the Clipboard audio.
I

Paste Mix Mixes the Clipboard audio with the audio beginning
at the cursor. I

Delete Erases the selected portion of the recording. To t
recover a deleted sound, use the Undo command
immediately after using Delete. t

Mute Silences the selected portion of the audio file, leaving Ii
it blank. To recover a muted sound, use Undo
immediately after using Mute. I

Select All Select the entire recording. I
Zoom In Enlarges the waveform display. t
Zoom Out Reduces the waveform display. t
Insert File Displays the Insert File dialog box. From the Insert

File dialog box you select an audio file to be inserted t
into the current tile at the cursor. If audio is selected,

Jthe inserted audio tile replaces the selected audio.

Mix with File Displays the Mix with File dialog box. From here t
you select an audio tile to be mixed with the current

Itile, beginning at the cursor.

t

J
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Options Menu

Becording Control...
Mixer ...

Always On lop

Effects Menu

'tolume
lipeed
fade
.Echo
Beverse

Help Menu

Volume Control

Mixer

Recording Control Mixes audio from several sources in a recording.

Adjusts the play volume.

Always On Top

Combines audio from several sources during
playback.

Displays the Audio Recorder on top of other windows.

The Effects commands change the waveform of the audio you have
selected. If there is no selection, the entire file is affected. To change
the audio back to what it was before you used an Effects command,
choose Undo from the Edit menu before using any other command.

Normalize

Volume

Speed

Fade

Echo

Reverse

Contents

About Audio

Recorder

Amplifies the selected audio to the maximum
volume possible without distortion.

Increases or decreases the amplitude of the selected
audio by 25%.

Changes the selected audio to be 100% faster or
slower. The frequency is not changed.

Causes the selected audio to Fade In from its
lowest amplitude to its highest, or Fade Out from
its highest amplitude to its lowest.

Displays the Echo Rate dialog box. From this
dialog box you set the echo delay and echo volume
for the selected audio.

Flips the selected audio, so the end becomes the
beginning and the beginning becomes the end.

Displays topics you can choose for information.

Displays version number and copyright
information.
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The Audio Recorder Toolbar 1
•

Eight often-used menu commands are also available as tool bar buttons 1
at the top of the Audio Recorder window. Here is a description of each
button's function: IJ

r

New Open Save Undo Cut Copy Paste Paste Mix

Making a Recording ~,
I

I

I

I

I. Select New from the File menu. The Sound Attributes dialog box
appears:

2. In the Sound Attributes dialog box, choose settings for Sampling
Rate, Stereo (on or oft), and Format, then click the OK button.

• Choose one of the PCM (uncompressed) formats if you want
the highest sound quality, or it you wish to edit or modify the
recording with Effects commands before you save it.

• Choose an ESPCM or ADPCM compression format if you
wish to save disk space and don't mind sacrificing some sound
quality.
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3. In the Audio Recorder window, click the Record button. Speak
into the microphone or turn on the line-in source.

•
1,
I

I

I

I

I

I

I

I

I

••

4. Click the Stop button to end the recording.

5. Select Save As from the File menu. This dialog box appears:

6. In the Save As dialog box:

• If the file is uncompressed and you wish to save it
uncompressed, do not click the Options button. Just choose a
directory location, enter a name for the audio file, then click
the OK button to save it. The extension for an uncompressed
audio file is .wav.

• If the file is uncompressed and you wish to compress it, click
the Options button and select the compression you want, then
click the OK button. The extension for a compressed audio
file is .aud.

• You can use the Recording Control window to regulate the mix of audio
from several sources. To display this window, choose Recording
Control from the Options menu. If you do not open the Recording
Control window, the Audio Recorder uses the source settings previously
in effect. See the Recording Control section for more information.
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Using the Waveform
Display

Playing an Audio File

I. Loadan audio tile into the Audio Recorder. It can be a recording
you have just made, or use the Open command in the File menu to
load a file stored on disk.

2. Click the Audio Recorder's Play button to hear the audio file. The
file will play to the end unless you interrupt it by pressing the Stop
button.

The Audio Recorder's waveform display provides a graphic
representation of the audio file currently in memory. You control the
display with the vertical and horizontal scroll bars.

• To zoom in on (or magnify) the waveform, move the vertical scroll
button down. To zoom out, move the vertical scroll button up.

• To see more of the waveform ahead or behind the part currently
displayed, click the right or left area of the horizontal scroll bar.

• To mark a portion of the audio file for playback, use the mouse to
select that portion in the waveform display. Then choose Play to
hear the selected section.

• To deselect a selected portion of the waveform, click anywhere in
the waveform display.

• To select the entire file, double-click anywhere in the waveform
display.

22 3: SoundPiper 16 Utilities for Windows
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Adding the Volume
Control and Mixer

To regulate the playback sound level or stereo balance, choose
Volume Control from the Options menu. The Volume Control
window appears. See the Volume Control section for more
information.

To play the current audio file together with other sound sources,
choose Mixer from the Options menu. The Mixer window appears.
See the Mixer section for more information.

Editing an Audio File

Use the Open command (File menu) to load an audio file from disk to
the Audio Recorder. You can also edit a file you just recorded.

Delete an audio
section

I. With the mouse, select the waveform of the audio to be deleted.

2. Press the Del key, or choose the Delete command. The selected
audio disappears, joining the audio before and after it. If you
wish to save the deleted section, use the Cut command instead of
Delete.

To restore a deleted audio section, choose the Undo command
.~ before making any other changes to the audio file.

Mute an audio section I. Select the waveform of the audio to be muted.

2. Choose Mute from the Edit menu. The selected audio is silenced;
its waveform is reduced to a flat line.

To restore a muted audio section, choose the Undo command
before making any other changes to the audio file.

Move or copy an audio I. Select the waveform of the audio to be moved or copied.
section

2. Click the Cut button to erase the selected audio and place it on the
Clipboard, or click the Copy button to leave the selected audio as

~ is while copying it to the Clipboard.

3. Place the cursor where you want the Clipboard material to appear
and click the Paste button.
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Record new audio and I. flace the cursor at the end of the waveform, or play the file to the I
place it on the end. •Clipboard

2. With microphones or other input sources ready, click the Record •button to record new material. Click the Stop button to finish.

3. Use the mouse to select the section just recorded, then click the I
Cut or Copy button to put that audio section onto the Clipboard.

I
Insert audio from the I. Place the cursor at the point in the waveform where you want to IClipboard: insert audio from the Clipboard.

2. Click the Paste button. The Clipboard audio waveform appears at I
the cursor. No audio is erased. I

Replace the selected I. Use the mouse to select the waveform of the audio to be replaced. Iaudio with Clipboard
2. Click the Paste button. The Clipboard audio appears in place ofaudio: Ithe selected audio.

Mix Clipboard audio I. Place the cursor at the beginning of the audio to be mixed, or I
with the selected audio select a section of audio to be mixed. I

2. Click the Paste Mix button. The Clipboard audio is combined
Iwith the audio after the cursor. If a section of audio was selected,

the Clipboard audio is combined with the selected audio until the I
end of either the Clipboard or the selected audio.

r
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Insert audio from a file
or replace a selected
audio segment with
audio from a file

I. Place the cursor at the point in the waveform where you want to
insert an audio file, or select the audio you want to replace with an
audio file.

2. From the Edit menu, choose Insert File to display the Insert File
dialog box. Then choose an audio file to insert into the current
file. If audio is selected, the inserted audio file replaces the
selected audio.

Insert File

Mix audio from a file I. Place the cursor at the beginning of the audio to be mixed.

2. From the Edit menu, choose Mix with File to display the Mix
With File dialog box. Then choose an audio file to combine with
the current file, beginning at the cursor.
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Change the Waveform
with Effects commands

The I;tfects commands change the waveform of the audio you have
selected. If there is no selection, the entire file is affected. The
commands are:

Normalize Highest amplitude possible

Fade In or Out

Volume Increase or Decrease

Echo Set the delay, volume

Speed Faster or Slower

Reverse Reverses the recording

Add Sound to a Document: Drag and Drop

The Audio Recorder's drag and drop feature enables you to embed
audio files in documents.

I. Open a document in the appropriate Windows application.

2. Load an audio file from disk to the Audio Recorder, or use an
audio file you just recorded.

3. Move the cursor to the icon at the top right of the Audio Recorder.
The cursor changes into a hand. Hold the mouse button and drag
the icon to the document window, then release the button at the
place you want the audio icon to appear.

4. To play an audio object in a document, double-click its icon.

You can also add audio to a document from the document's application.
Place the cursor where you want the audio icon to appear, choose the
application's command for inserting an object, then select Audio
Recorder in the list box. Refer to the OLE section of Windows User
Guide for more information.
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Changing an Audio File's Properties
,

An audio file contains more than sound. You can attach a title,
description, and an icon to the current audio file. To do so, choose
Properties from the File menu. The Properties dialog box appears.

In this dialog box, you can place the cursor in the Label or Description
area to add or change the label or description for the audio file.

Click the Play button to hear the audio file.

3: SoundPiper 16 Utilities for Windows 27



The Audio Recorder assigns a default picture of a microphone to each
audio Ijle. To select another picture more representative of the audio
file's contents, click the Set Picture button. The Set Picture dialog box
appears:

audclips.exe
audio.ico
audiorec.exe
audplay.dll
buggl.wav
chime.exe
esssetup.exe
folderOl.ico

f27 c:\
f5 pcaudio
CJ audclips
CJ away
CJ essset
CJ temp

From here, select the picture to appear with the audio file. It can be any
graphic contained in a bitmap (.BMP or .DIB), wave (.WAV), icon
(.leO), executable (.EXE) or library (.DLL) file.

The picture you select will appear in the Audio Recorder. It will also
appear in any document in which you embed the audio file.

When you are finished, click the OK button.
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Recording
Control

Options Menu

Help Menu

Recording Control
•

The Recording Control enables you to regulate the recording
level and stereo balance at which sound is recorded from
multiple sources. You use the Recording Control with the Audio
Recorder during recording.

To start Recording Control, double-click the Recording Control icon
in the Audio Applications program group. Alternately, select
Recording Control from the Audio Recorder Options menu. The
Recording Control window appears.

The Recording Control can receive input from a microphone, a compact
disk player, a synthesizer, or any other line-in source. The Recording
Control displays recording level and stereo balance controls for each of
your computer's hardware sources.

To include a recording source, click the check box in front of its name. To
adjust the stereo balance of any source, drag its top horizontal sliding bar
left or right. To adjust the recording level of a source, drag its vertical
sliding bar up or down. To monitor a recording in progress, click the
Record Monitor check box.

The following commands are available in the Recording menus.

Always On Top Enable to display the Recording Control on
top of other windows.

Contents Displays topics you can choose for information.

About Recording Control Displays version number and copyright
information.
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Volume Control

Options Menu

Help Fl
About ~olume Control...

Vol me Control

Volume Control enables you to regulate the volume and stereo balance
at which sound is played. You can use the Volume Control with the
Audio Recorder during playback. If you are playing multiple sources,
you can use the Mixer to combine them, with the Volume Control as a
master regulator.

I

There are several ways to start the Volume Control. Open the Audio
Applications program group and double-click the Volume Control
icon. Or, from the Audio Recorder or the Mixer, open the Options
menu and choose the Volume Control command.

The Volume Control window appears.

The Volume Control can receive input from a microphone, a cassette
tape player, a compact disk player, or any other line-in source.

To adjust the stereo balance, drag the horizontal sliding bar left or
right. To adjust the volume, drag the vertical sliding bar up or down.
To turn the sound off, click the Mute button. The word lUTE
appears. To turn the sound back on, click the Mute button again.

The Volume Control Options menu contains the following commands.

Always On Top Enable to display the Volume Control on top
of other windows.

Mixer Displays the Mixer window if you want to
mix the playing of sounds from several
sources.

Help Displays information on how to use the
Volume Control.

About Volume Control Displays version number and copyright
information.
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Mixer

Mixer

The Mixer enables you to combine signals from several audio sources
during playback, with control over the volume and stereo balance of
each source.

When you use the Audio Recorder to play an audio file, you can open
the Mixer to combine the audio from the file with audio from other
sources.

The Volume Control is a natural companion to the Mixer. The
Volume Control acts as a master regulator of the combined signal
from the Mixer.

To start the Mixer, double-click the Mixer icon from the Audio
Applications program group. Or, choose Mixer from the Audio
Recorder or Volume Control window.

The Mixer window appears.

Mixer
Qptions Help

Line Nic
Lr-fil--1 Rrw=
ill ill
~ ~
I Mute I [:~,ute' J I ~:;'e w 'II Mute II Mute J

The Mixer can receive input from a waveform audio file, a micropbcne.
a compact disk player, a synthesizer, or other line-in source.

To adjust the stereo balance of a source, drag its top sliding t-ar left :r
right. To adjust the volume of a source, drag its vertical sliding bar .p

or down.

To turn off the audio from any source. click its Mute button. The » :rd
MUTE appears. Click the Mute button again to turn the audio bac-. m.
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Options Menu

Help Menu

The following commands are available in the Options menu .

•

Always On Top Enable to display the Mixer on top of other
windows.

Volume Control Displays the Volume Control at the left side
of the Mixer. The Volume Control serves as
a master control to the Mixer.

Contents Displays topics you can choose for information.

About Mixer Displays version number and copyright
information.
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Extended
Recorder

- ~.
!.
l.!1.
I

Extended Recorder
•

The Extended Recorder is designed as a tool for recording meetings,
conversations, and dictation. Like the Audio Recorder, the Extended
Recorder records, compresses, stores, and plays voice, music, and
other sound. Unlike the Audio Recorder, the Extended Recorder
compresses and stores the audio file directly to your hard disk, using
on-chip ESPCM compression. The recording time is limited only by
the amount of hard disk space you have available.

The Extended Recorder can record to and playback from both PCM
and .AUD formats. PCM is the Microsoft Windows 3.1 audio file
format. The .AUD format uses ESPCM compression to produce an
audio file. The Extended Recorder provides a choice of linear PCM
(8 or 16 bits) and ESPCM low (4 bits) compression.

If you wish to use 16-bit stereo at 44 kHz for recording or playback, we
recommend that your computer have the following capabilities:

• a 486 running at 50 MHz or more

• 8 megabytes or more of RAM
• an average hard disk access time of 15 milliseconds or faster

Computers without these capabilities may lose data if you attempt 16-
bit stereo, 44 kHz recording or playback.

Use the Extended Recorder with a hard disk compression utility only if
you have a high-performance system and are using a low data rate for
recording and playback. Otherwise, the computer's CPU may become
overloaded.

To start the Extended Recorder, open the Audio Applications program
group and double-click the Extended Recorder icon.
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The Extended Recorder window appears.

Extended Recorder
file .Qptions Help

To expand the window so it shows more information, turn on
Expanded View in the Options menu:

Extended Recorder
file .Qptions .!ielp

Free Disk Space: 2.1 MS, 08:07 (mm:ssl

The boxes show the current file's name, the current location in seconds,
the total length in seconds, the length in megabytes, the sample rate,
mono or stereo, bits per sample, and the free disk space and recording
time available.

These buttons enable you to start and stop recording and playback:

Button Function Description

I ,...•....=.J
vL .... j ~

RECORD Begins recording

PLAY Begins playback

STOP Ends recording/playback
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I Extended Recorder Menu Commands

I The following commands are available in the Extended Recorder menus.

File Menu

Mew
Qpen ...
Save
Save As...

E~it

Options Menu

,mr. r:.
Audio Settings ...
Iemp. File Directory ...
.!!ackup Open File
Expanded View

New Creates a new audio file. When you start the
Extended Recorder, a new file is created
automatically.

Open Displays the Open dialog box, from which you can
select an audio file to bring into the Extended
Recorder.

Save Saves any changes to the audio file.

Save As Saves the audio file with the name and in the
location you specify.

Exit Closes the Extended Recorder.

Audio Settings Displays the following dialog box:

From the Default Audio Settings dialog box you
can change the number of bits per sample and the
sample rate. These settings remain in effect until
they are changed.
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Temp. File Directory Enables you to set the hard drive location for the
.TMP files that the Extended Recorder creates
while recording. When you save an audio file, its
.TMP file is copied to the name and location you
specify.

Backup Open File When enabled, the Extended Recorder makes
another copy of the current file before you use it.
You can then modify the file without affecting the
original. When this setting is OFF, the Extended
Recorder makes changes directly to the original
audio file when you record. The default value for
this setting is ON. If you want to open a long
sound file or record for an extended period or
record to fill up free disk space, you must turn this
setting OFF. Otherwise, the Extended Recorder
might be too slow in opening or saving a long
sound file, or it might run out of disk space in an
attempt to make a back-up file.

Expanded View Enlarges the Extended Recorder window to show
the length of the recordi ng, the sample rate, mono
or stereo, and bits per sample, and the amount of
free disk space and recording time available.

The Extended Recorder Toolbar

Five often-used menu commands are also available as toolbar buttons at
the top of the Extended Recorder window.

New Open Save
or Save As

Undo Expanded
View
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Adding the Recording
Control

Adding the Volume
Control and Mixer

. l:

Making a Recording .
I. Open the File menu and select New. If the command is shaded, a

new file is already in the Extended Recorder.

2. To change the settings for bits per sample or sampling rate, go to
the Options menu and select Audio Settings. Make any changes
you want in the Default Audio Settings dialog box, then click the
OK button.

3. Click the Record button. Speak into the microphone or turn on the
line-in source.

4. Click the Stop button to pause or end the recording.

5. Open the File menu and select Save As. In the Save As dialog
box, choose a directory location and type a name for the audio file,
then click the OK button to save it.

If your hardware includes a mixer, you can use the Recording Control
window to regulate the mix of audio from several sources. If you do
not open the Recording Control window, the Extended Recorder uses
the source settings previously in effect. See the Recording Control
section for more information.

Playing an Audio File

I. Load an audio file into the Extended Recorder. It can be a
recording you have just made, or use the Open command (File
menu) to load a file stored on disk.

2. Click the Extended Recorder's Play button to hear the audio file.
The file will play to the end unless you interrupt it by pressing Stop.

You don't have to play an audio file from the beginning. Use the scroll
bar to select any place in the file to begin playing.

To regulate the playback sound level or stereo balance, open the
Volume Control window. See Volume Control for more information.

To mix the audio file with other sound sources, open the Mixer
window. See the Mixer section for more information.
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Audio Clip

Library

Audio Clip Library
«

From the Audio Clip Library you can select and play audio files stored
under three headings (or folders): music, phrases, and sounds. You
can also add folders and audio files of your own to the Audio Clip
Library.

You can play any audio file in the library by using the Audio Recorder
(opened automatically by the Audio Clip Library), the Microsoft Sound
Recorder, or other recorders compatible with the Windows .WA V
format.

Audio Clip Library folders are stored in the directory PCAUDIO
under the subdirectory AUDCLIPS.

To open the Audio Clip Library, open the Audio Applications program
group and double-click the Audio Clip Library icon.

The Audio Clip Library displays folders titled music, phrases, and
sound. The Music folder contains short musical interludes. The
Phrases folder contains phrases used in business settings. The Sound
folder contains a variety of mechanical and animal sound clips.

000
!ll!!mlI phrases sounds

Double-click a folder or select one and choose Open from the File
menu. The folder's window appears on top of the Audio Clip Library
window.
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Open an audio file In the music. phrases. or sounds window. double-click the name of an
audio file or select the name and choose Open from the File menu.
The Audio Recorder opens automatically, and the file you selected is
loaded. For information on recording, editing. and playback, see the
Audio Recorder section.

Add an audio file to the
Audio Clip Library

I. Bring the audio file into the Audio Recorder.

2. From the Audio Recorder. choose Save As from the File menu.

3. In the dialog box, select the directory PCAUDIO, select the
AUDCLIPS subdirectory, then select a subdirectory (folder) for the
audio file. and enter a file name. For example. you could store a
clip from Beethoven's Fifth Symphony in the music folder:

Save As Sound File

4. Click the OK button. The next time you open or refresh the
music folder window. the new audio file appears.

I. From the DOS prompt or a file manager, select the directory
PCAUDIO, then select the subdirectory AUDCLIPS.

2. Create a subdirectory with the name you want on the new folder.
The next time you open or refresh the Audio Clip Library
window, the new folder appears.

Add a new folder to the
Audio Clip Library

Change a file name I. With the music, phrases. or sounds window open, select the audio
file whose name you wish to change.

2. Choose Rename from the File menu. The Rename dialog box
appears with the current name of the file.

3. Type a new name and click OK. The file name is changed.
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Audio,Clip Library Menu Commands

The following commands are available in the Audio Clip Library
menus.

File Menu

Open Displays the currently selected item. From the Audio
Clip Library window, Open displays the files in the
selected folder. From a folder window, Open loads
the selected audio tile into the Audio Recorder.

Rename Enables you to change the name of the currently
selected file.

Exit Closes the current window. Choose Exit from a
folder to close it and display the Audio Clip Library
window. Choose Exit from the Audio Clip Library
window to quit the program.

Window Menu

Refresh Checks the directory and updates the contents of the
Audio Clip Library window or folder window.

Help Menu Contents Displays topics you can choose for information about the
Audio Clip Library.

About ... Displays version number and copyright information.
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Calculator

Talking Calculator
»

The Talking Calculator enables you to perform all the operations of a
regular calculator. In addition, it tells you each number and operator
as you enter it, then announces the result when you choose the equal
operator.

Open the Audio Applications program group and double-click the
Talking Calculator icon to start.

The Talking Calculator window appears.

== Talking Calculator a
Qptions J:!elp

The calculator is easiest to use with the mouse-just point to a
calculator number or function button and click it. You can also use the
keyboard for basic operations such as addition (+), subtraction (-),
multiplication (*), division (/), and summation (=). As you work, the
Talking Calculator speaks each number and operation you enter, as well
as the resulting answer.
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Perform a calculation I. Enter the first number in the calculation.

2. Choose the operator you want to use. See the next section for a
list of calculator buttons, keyboard equivalents, and functions.

3. Enter the next number. To erase a digit, click the Back button. To
erase the entire line, click the CE (Clear Entry) button.

4. To hear and see the result, click the = (equal) button. From the
keyboard, press either the = key or the Enter key.

To erase the entire calculation and start again, click the AC (All Clear)
button or press the Ese key.

Calculator Functions Button Key Function

AC

CE

Back

+

*
/

sqrt

%

+/-

l/x

REP

DIG
NUM

ANS

MUT

Esc All Clear--deletes the current calculation.

Del Clear Entry--deletes the current number.

Backspace Deletes the last digit of the current number.

+ Addition

Subtraction

*
/

@

%

F9

r

or Enter

. or,

Multiplication

Division

Square root of current number

Percentage

Change the sign of the current number

Reciprocal of the current number

Result of the current calculation. Click
again to repeat the operation

Decimal point

Repeat the last announcement

Hear each digit of the result

Hear the result as a whole number

Hear only the result

Silence the calculator
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Using Calculator
Memory

Regulating
Announcements

The buttons to the left of th~ numbers enable you to store a value and
recall it at any time. When a value is stored in memory, it appears with
an M in the top left of the display.

Button Key Function

M+ Mem Plus Crtl+P Store the current value

M- Mem Minus Ctrl+M Store the negative of the current
value

MC Mem Clear cm-t. Erase any value stored in memory

MR Mem Recall Ctrl+R Insert the value stored in memory

To repeat any announcement, click the REP button.

To hear each digit of the result, click the DIG button or choose Digit
from the Options menu. To hear the result as a whole number, click the
NUM button or choose Number from the Options menu.

To hear only the result announced, click the ANS button or choose
Answer Only from the Options menu.

To hear results announced to three decimal places, choose 3 Decimal
from the Options menu. To hear all the decimal places announced,
choose All Decimal.
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Clock

Talking Clock I
I.
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The Talking Clock displays the time in an analog or digital format. It
also announces the time whenever you choose the Say command.

You can set the time and whether or not the date and seconds appear.
For the digital time, you can choose the font used and select the 12 or
24 hour format.

To start the Talking Clock, open the Audio Applications group and
double-click the Clock icon.

The Talking Clock window appears with the analog or digital time
display.

Settings Qptions Sall !:!.elp
.'

Settings Qptions Sall !:!.elp

•• ' • 'JII

3:39:10 PM
12/16/93

'fa . ..', ,.

Positioning the Clock As with most windows, you can size and move the Talking Clock
window as you like. The System menu (the button in the top left corner
of the window) provides two additional settings for positioning the
clock.

Always On Top displays the clock window or icon on top of other
window, even if they are selected.

Always Minimize keeps the Talking Clock minimized to an icon, with
the time and date (if on) visible. To announce the time, double-click
the icon. To display the window again, click the icon to open the
System menu, turn off Always Minimize, then open the System menu
again and choose Restore.
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Announcing the Time To announce the current time, click Say in the Clock menu bar.

To announce the time by double-clicking the icon, turn on Always
Minimize from the System menu.

To set the time I. From the Settings menu, choose Set Time. This dialog box
appears:

Set System Time

2. Select the hour and minute and type new values, or use the up or
down arrows to increase or decrease the number of hours and
minutes,

3. Click the OK button.

Switch between the
analog and digital
display

Choose Analog or Digital from the Settings menu.
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Change the font used
by the digital display

I. From the Settings menu, set the display to Digital.

2. Choose Set Font from the Settings menu to display the Font
dialog box.

fONT

Aardvark •
Avalon I"'"
Bahama.Heavy k£Courier

["~AaBbYYZZ

3. Select a font from the list box.

4. Click the OK button.

Turn the seconds
display on and off

From the Settings menu, choose Seconds.

Turn the date display
on and off

From the Settings menu, choose Date.

Select the 12 hour or
24 hour digital display

From the Options menu, choose 24 Hour Mode or 12 Hour Mode.

Help Menu Contents Displays a list of topics you can choose for
information on the Talking Clock.

About Talking Clock Display version number and copyright
information.
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Chime

Chime ,

The Chime announces the time or plays other sound every hour, half
hour, or quarter hour.

From the Audio Applications group, double-click the Chime icon.
The Chime window appears.

.settings Help

£3...o @ON

o OFF
INTERVAL

~~ I Cuclcoo.wAV

To activate or deactivate the Chime, click the ON or OFF button. To
hear the chime, click the Play button. Click the Stop button to halt the
playing. The Chime continues to be active if you reduce it to an icon.

To set the Chime, click the Settings menu. The Set Chime dialog box
appears:

I . OK ·1
I eaocei>l
I, Pla,F1C!
IStirP'1';f,1rl

Chime Time
o Hour
o Half Hour
@ Iluarter

Set Chime

Chime Sound Type

To activate or deactivate the Chime, click the ON or OFF button. To
hear the Chime, click the Play button. To change the Chime's sound,
select the one you want from the Chime Sound Type list box. To
change the Chime interval, under Chime Time select Hour, Half Hour,
or Quarter. When you are finished, click the OK button.
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Reminder

' .. _.. . ': .•. 0_.'

Audio Reminder •»

The Audio Reminder has two alarms, each with a separate time,
sound, and snooze settings. Once you set the alarms, they will go off
on schedule every day as long as the Audio Reminder window is open
or minimized to an icon.

1

In the Audio Applications group, double-click the Reminder icon. The
Audio Reminder window appears:

I

•
a

IIII Audio Reminder II
SeUings Help

Alarm 1 SeUings

~@ON 111 :38 AM I
, . I

13 Min I~ OOFF SNOOZE

-t~Ibuzzer I IETay11 Stop. I...

Alarm 2 SeUings

~@ON
111 :42 AM I

_.. f 0 OFF SNOOZE 16 Min I
I(f ~ong I IBay II Stop J~

The Audio Reminder provides two alarms. To set one, choose Set
Alarm 1 or Set Alarm 2 from the Settings menu. The Set Alarm
dialog box appears:

Set Alarm 1

.. 01::'

cancei .

1
M" . ~-lPi Plow ,,\ ..

. Stop I
I

Sound
o Buzzer

@Gong

riD tTI[ill ~ §] 0 Voice File

o OFF

Snooze
@ON

o OFF Snooze [MinI @D ~

In the Alarm area, click ON or OFF to enable or disable the alarm.

Under Hour and Minute, set the time for the alarm to go off.
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In the Sound area, select Buzzer, Gong, or Voice File. If you select
Voice File, a dialog box appears for you to choose an audio file:

File /iame: .D.irecto.ics: 1~4WfPb~~1
c:\ ... \audcfips\phrases
r-~~c~:\~--------~~I~r~swl

~ pcaudio
~ audclips
~ phrases

Open

Ireminder.wav

bottomln.wav
callmc.wav~:M~~~~:Vay ~~x~~-:.;}
thankhlp. wav ...\:o
timetoao.wev ;:'4
tmelunch. wav -.

D!!.ead Only

list Files of bpe: Driyes:

IWave Fifes(".wav) lIE!! c: marketingjp II

Choose an audio file and click the OK button. The path and name of
the audio file appear in the Set Alarm dialog box. To hear what the
alarm sounds like, click the Play button.

Snooze If ON, the snooze feature will continue sounding the alarm after it first
goes off. With the settings above, for example, the alarm will first go
off at 2:30 PM, then at 2:33, 2:36, 2:39, and so on until you turn it off.

.:.
!~.
I
(

I
r

I- jll1._~.
I
I~.
I!.

Under Snooze, click ON or OFF to enable or disable the snooze feature.

After Snooze (Min), set the interval to wait before replaying the alarm.

When you are finished setting the alarm, click the OK button.

The Audio Reminder window now reflects the new settings.

To enable or disable either alarm, click its ON or OFF button. To hear
either alarm, click its Play button. To stop an alarm currently playing,
click its Stop button.

To hear the alarms go off on schedule, leave the Audio Reminder
window either open or minimized to an icon.

Set Alarm 1 and Set Alarm 2 in the Audio Reminder Settings menu
enable you to specify the time, sound, and snooze interval for each alarm.

In the Help menu, Contents displays a list of topics you can choose for
information. About Audio Reminder gives version number and
copyright information.
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Stopwatch

Stopwatch

The Stopwatch keeps track of the time elapsed since it was started. You
can set the Stopwatch to sound a tick each second it is running and
announce the amount of time elapsed since it was activated.

Double-click the Stopwatch icon from the Audio Applications group to
start. The Stopwatch window appears with the analog or digital display.

Setlings Jjelp

00:00 f
II

·If. .11'
.. -II' ..

Operating the
Stopwatch

To begin the Stopwatch, click the Start button. While the Stopwatch is
running, the Start button is replaced with the Stop button.

Click the Stop button to stop the Stopwatch and announce the elapsed
time. The Stop button is replaced with the Start button. To resume the
timing, click the Start button again.

The Stopwatch ticks as it runs. To stop the ticking click the Mute button.

To set the Stopwatch to 00:00 again, click the Reset button.

Controlling the From the Settings menu, choose Analog or Digital to change the format.
Stopwatch Appearance

r::l
~

Choose Set Font to change the font of numbers in the digital display. In
the Font dialog box, select the font you want and click the OK button.

To reduce the Stopwatch to an icon, choose Minimize from the
Stopwatch System menu. The icon continues to show the elapsed time.

To keep the Stopwatch window or icon on top of other windows, choose
Always On Top from the System menu.
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Timer
«

The Timer works the opposite of the Stopwatch. The Timer counts
down from the time you set to 00:00. Whenever you stop the Timer, it
announces the amount of time remaining. The Timer sounds a bell each
second it is running. From 19 seconds on down, the Timer announces
each second. You can also set the Timer to announce each minute .

Timer

Double-click the Timer icon from the Audio Applications group to start.
The Timer window appears with the analog or digital display .

Setting the Timer To set the timer, choose Set Time from the Settings menu. The Set
Timer dialog box appears:

Set Timer

Sound
o Gong

@ Buzzer

o Voice File
loIin ~ .. See ~+
§] ....••.~ .....'.....

Under Min and See, set the time period for the Timer to count down.

In the Minute Sound area, choose ON or OFF to activate or deactivate
the voice announcement of each minute as it passes.
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In th~ Sound area, choose Gong, Buzzer, or Voice File for the sound to
be played when the Timer runs out (reaches 00:00). If you choose
Voice File, choose an audio file from the dialog box. The name and
path of the file will appear in the rectangle at the bottom of the window.

To hear the sound when the timer runs out, click the Play button. l
1
I

I,
I

When you are finished, click the OK-button.

Operating the Timer To begin the Timer, click the Start button. While the Timer is
running, the Start button is replaced with the Stop button.

Click the Stop button to stop the Timer and announce the time
remaining. The Stop button is replaced with the Start button. To
continue the countdown, click the Start button again.

The Timer sounds a bell each second as it runs. To silence the bell,
click the Mute button. If the announcement of each minute is ON (see
above), it is also silenced.

To set the Timer back to its original starting time, click Reset.

Controlling Timer
Appearance

From the Settings menu, choose Analog or Digital to change the
format.

Choose Set Font to change the font of numbers in the digital display.
In the Font dialog box, select the font you want and click OK

To reduce the Timer to an icon, choose Minimize from the System
menu. The minimized icon continues to show the time remaining.

To keep the Timer window or icon on top of other windows, choose
Always On Top from the System menu.
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4: Troubleshooting ,
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Sometimes things go wrong. If you have a problem, read through this
checklist of problems and possible solutions. If your problem is
described here, try the suggested solutions first. If you are not able to
pinpoint the problem, there may be a malfunction in your system, your
software, or in the SoundPiper 16 adapter itself. You may want to try
reinstalling your SoundPiper 16. If you still have a problem, consult
your dealer, an experienced technician, or Piper Research for additional
help.

PROBLEM: POSSIBLE SOLUTIONS:

No Sound • Your headphones or speakers may be
improperly connected or defective.

First make sure that your speakers or
headphones are in proper working
order. After this, check that the speakers
or headphones are plugged into the
proper connector on the SoundPiper 16.
See the Getting Started section or the
SoundPiper 16 Quick Start Guide for
the location of the Headphone/Speaker
Out connector.

• The Volume Control or Mixer Levels
may be set too low.

Make sure that the Master Volume and
appropriate Source Volumes are set to
audible levels. These levels may be set
with the SPVOL utility (located on Disk
I) or in Windows with the MIXER and
VOLUME applications. Also note that
many DOS applications have methods to
set the levels independently of the two
methods mentioned above.
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PROBLEM: POSSIBLE SOLUTIONS:

No Sound (continued) • SoundPiper 16 not properly installed or
set up.

Make sure that the SoundPiper 16 is
installed and that your application(s) are
set up to the proper Interrupt, 1/0
Address and DMA channels. These
parameters may be determined by
running the SPCONFIG utility located
on Disk I. DOS applications have a
wide variety of ways to select the Sound
Card parameters. The SoundPiper 16
Windows Driver determines your
settings automatically for you.

• There may be a Windows Driver
conflict.

Make sure that you remove all other
Windows sound adapter drivers,
especially any Creative Labs Sound
Blaster drivers, from your system as
these do cause conflicts with the
Sound Piper 16 dri ver.

Waveform Output Sound
"Repeats" in Windows or
OS/2

• The Interrupt is not set to the proper
level or is not functioning.

Make sure that you selected the proper
Interrupt, 110 Port, and DMA Channel
during the driver installation process for
Windows or OS/2. Use the
SPCONFIG utility to determine your
cards settings. See the README.TXT
on Disk 1 for further and updated
information.
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PROBLEM: POSSIBLE SOLUTIONS:

,
No Sound or Music in DOS • The DOS game may be set up
games improperly.

In most cases, the SoundPiper will
deliver sound and music if the DOS
applications are set up for ADLIB (for
music) and Sound Blaster Pro. (for
Sound FX) In some cases, Interrupt
usage may conflict with the way the
SoundPiper 16 was set up during
installation by the Micro Channel Setup
program. Experimentation may be
required to find a functioning
combination of Interrupt, DMA, and I/O
Address. Some games may also work if
the game is told that the sound card is
set to Interrupt 2 when in fact it is set to
Interrupt 9.

• No BLASTER environment variable.

Most DOS games require the presence
of a BLASTER environment variable
that is set in the AUTOEXEC.BAT file.
Refer to page 7 for more information.
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PROBLEM: POSSIBLE SOLUTIONS:

Blaster environment
variable not found

• The command to set up the Blaster
environment variable may not be
included in the AUTOEXEC.BAT file.

The..Blaster environment variable
specifies the 110 address. Interrupt. and
DMA channel settings of the
SoundPiper 16 adapter. The
environment variable must be set in the
DOS environment. Use any text editor
to add this command string to your
AUTOEXEC.BAT file:

SET BLASTER=A240 IS D1 T4

Remember to reboot the system for the
new settings to take effect.

"Noise" on the Output • Levels may be set improperly.

Be sure that the Synthesizer. Line-In.
Wave. and CD Audio levels are not set
too high. It is preferable to set these
levels as low as possible and use the
Master Volume level to adjust the
overall volume of the output.
Additionally. some DOS games leave
the Synthesizer section in an awkward
state that generates noise. A system
reset or a reset of the card will fix this.
The card may be reset by running
Windows or by various other means
such as resetting you machine.
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