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About these release notes
These release notes provide a list of new features and important last-minute 
information applicable to Matrox Video Tools version 3.1. This information 
supplements the following manuals:

✃ Matrox RT2000 Installation and User Guide (March 30, 2001)

✃ Matrox RT2500 Installation and User Guide (March 30, 2001)

¯Note Matrox often releases software updates and Service Packs. To make sure 
that you have the latest available software for your Matrox RT system, check the 
Customer Support section of our web site at:

www.matrox.com/videoweb/support

What’s new in Matrox Video Tools 3.1?
Matrox Video Tools version 3.1 provides a number of updates and fixes to 
Matrox Video Tools, including all fixes and updates from Matrox Video Tools 3.0 
Service Pack 1. Here are the main features:

✃ Multi-language support You can choose to install Matrox Video Tools 
3.1 in any of the following languages:

✄ English

✄ French

✄ German

✄ Italian

✄ Japanese

✄ Spanish

All the Matrox RT dialog boxes and Help files will be displayed in the language 
that you choose.

✃ Matrox TurboDV export engine Matrox TurboDV is a scalable software-
based DV export engine that takes advantage of the power of your computer. 
On faster systems, you see faster DV exports — up to four times faster than 
with hardware rendering on some dual-processor systems. You can choose to 
perform either software-based or hardware-based DV rendering by running 
the Matrox Configuration utility, as explained in “Using the Matrox 
Configuration utility” on page 3.

✃ New Matrox audio mixer To address problems on some systems 
regarding adjustments to the audio input levels of the Windows Volume 
Control, you’ll now see the Matrox Audio Mixer on your taskbar (  ), 
along with the Windows Volume Control (if enabled). With the Matrox 
Audio Mixer (blue speaker icon), you can adjust the level for playback or 
About these release notes
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recording of your clips from the Timeline in Adobe Premiere. The Matrox 
Audio Mixer replaces the Matrox RT Mixer, and runs independently of the 
Windows Volume Control.

✃ Independent display drivers You can now choose to update the display 
driver for your Matrox display card (your main display card with an RT2500, 
or your secondary display card with an RT2000) with a newer version from 
the Matrox Graphics web site. For your convenience, we have included the 
most current version of these drivers on your Matrox RT 3.1 CD in the 
MatroxDisplayDrivers folder. Updating your Matrox display driver lets you 
use the latest PowerDesk features. With previous versions of Matrox Video 
Tools, you couldn’t update your Matrox display driver without causing 
conflicts with your Matrox RT system.

✃ Windows 98 SE support Matrox Video Tools version 3.1 has been tested 
and approved for use with Windows 2000, Windows Me, and Windows 98 
SE. For installation instructions related to Windows 98 SE, see “Installing 
Matrox Video Tools on a computer with Windows 98 SE” on page 5.

✃ Intel Pentium 4 support Recent generations of Intel Pentium 4 systems 
and motherboards are now compatible with Matrox RT2500. For your 
convenience, a stand-alone utility to test your Intel Pentium 4 to determine if 
its Intel 850 chipset is compatible for use with Matrox RT2500 is provided in 
the Utilities folder of your RT 3.1 CD or on our web site. For more 
information, see the RT2500 System Recommendations section of our 
support web site at: http://www.matrox.com/videoweb/support.

✃ New colorization settings The Matrox colorization video effect now has 
support for the Transform settings, and includes a Border Softness setting 
and an option to lock the Red, Green, and Blue sliders.

✃ Additional MediaTools keyboard shortcuts When the Grab Image 
dialog box is open, you can now use the following keyboard shortcuts: F5 for 
Grab, F6 for Auto Save, and F7 for Save.
ox RT Release Notes
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✃ Matrox G550 support The Matrox G550 display card is now supported 
for use with your Matrox RT system. For information on installing a G550 
card with an RT2500 and connecting the VIP ribbon cable, follow the 
instructions for the G450 card in the “Installing Your RT2500 and 
Connecting your Devices” chapter of your Matrox RT2500 Installation and 
User Guide. For an updated list of the G550 drivers needed, see the RT2500 
System Recommendations section of our support web site at: 
http://www.matrox.com/videoweb/support.

Using the Matrox Configuration utility
The Matrox Configuration utility is a small program that lets you assign various 
settings for use with your Matrox RT system. You can start it by choosing Start > 
Programs > Matrox Video Tools > Matrox Configuration Utility:

✃ DV Rendering Mode Your DV exports can be done using hardware- or 
software-based rendering. If you want to use software-based DV rendering, 
select Use software (preview disabled). Software-based rendering is 
system dependent. This means that on a faster system, you can see faster DV 
exports. With software-based rendering, however, you’re not able to preview 
your video on your NTSC or PAL video monitor during a DV export. If you 
want to render using your Matrox RT hardware, which lets you preview your 
DV exports on video monitors, select Use hardware (preview enabled). 
This is the default DV rendering mode. You can switch modes while 
Premiere is running.

¯Note Unless you have a fast computer (that is, a processor speed of 700 MHz 
or more), you may find hardware-based DV rendering faster than using 
software-based DV rendering.

✃ 1394 Audio Capture When capturing audio over the 1394 interface with 
certain DV devices (such as Sony or Canon), the left and right channels may 
be inverted in the resulting .wav file. If this happens, you can select Invert 
Using the Matrox Configuration utility
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left and right channels to correct the problem. You can select this option 
while Premiere or MediaTools is running. In Premiere, you’ll have to close 
and re-open the Capture window for the change to take effect.

¯Note Due to time constraints with this release, the Matrox Configuration utility 
is provided in English only.

Don’t install Inscriber TitleExpress from the Adobe 
Premiere 6.0 CD

A version of Inscriber TitleExpress is included in the first installation menu when 
you insert the Adobe Premiere 6.0 CD. This is a non-realtime version of 
TitleExpress. Therefore, do not install it. Make sure you install TitleExpress 
from the Inscriber TitleExpress CD included in your RT2000 or RT2500 kit.

Avoiding potential TitleExpress and Adobe Premiere 
installation problems

When installing Adobe Premiere 6.0, it’s recommended that you perform a 
Typical install. If you choose to perform a Custom install, make sure that you 
leave Adobe Online selected. This will avoid problems when you later install 
Inscriber TitleExpress from your TitleExpress CD.

Keep a record of your serial numbers
Take care not to discard the serial numbers provided with your bundled third-
party software. You usually need these numbers when you install the software, 
and also when requesting software upgrades. It’s a good idea to write down all 
your serial numbers and keep them in a safe place so that you can easily refer to 
them when needed.

Fix for using Scan/Capture in MediaTools with DVCPRO 
devices

When using Matrox MediaTools to Scan/Capture a number of DVCPRO clips, 
you may find that only the first clip is captured to DVCPRO format, while 
subsequent clips are captured to DV/DVCAM format. To fix this problem, we 
have provided a patch that you can download from our web site. You can find this 
patch, as well as installation instructions, in the Software updates section of our 
Customer Support web site at: www.matrox.com/videoweb/support
ox RT Release Notes
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Installing Matrox Video Tools on a computer with 
Windows 98 SE

The following sections describe how to install Matrox Video Tools on a Windows 
98 SE system. Please follow the instructions based on your system needs.

Installing Matrox Video Tools software on RT2500 with 
Windows 98 SE

Installing the software
This section explains how to install Matrox Video Tools 3.1 on a computer with a 
new installation of Windows 98 SE. You’ll need your Matrox RT2500 3.1 CD 
and your Windows 98 SE installation CD.

¯Note Please make sure that no 1394 devices are connected to your computer 
during the Matrox Video Tools Setup process.

1 Make sure you’ve prepared your computer as instructed in your Matrox 
RT2500 Installation and User Guide. This includes:

✄ Preparing your system.

� Plan your storage configuration.

� Install Windows 98 SE.

� Make sure your main display is configured for a resolution of 1024x768 
with 16- or 32-bit color.

� Install Adobe Premiere.

✄ Installing your RT2500 card and connecting your devices.

2 Turn on your computer and insert the Matrox RT2500 3.1 CD in your
CD-ROM drive. Windows detects new hardware when you restart.

3 Windows reports finding a “Standard PCI Graphics Adapter (VGA).” This is 
the advanced graphic chipset on your RT2500.

4 When the “Add New Hardware Wizard” starts, click Next to start the wizard 
and then Next again when prompted to search for a driver.

a When the wizard prompts you to select 
locations for its search, make sure all the 
location check boxes are not selected.

This restricts the search to the standard VGA 
driver that’s already running.
Installing Matrox Video Tools on a computer with Windows 98 SE
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b The search finds the standard VGA driver and prompts you to accept this 
choice. Click Next to continue.

c Click Finish and then Yes to restart your computer.

5 If you have a Plug-and-Play monitor, Windows may detect it when your 
computer restarts. Follow the onscreen instructions to install the required 
driver.

6 Windows now detects a new “PCI Multimedia Device” (that is, your RT2500 
codec card). The “Add New Hardware Wizard” starts again so that you can 
install the required driver. 

7 Click Next to start the wizard and then Next again when prompted to search 
for a driver.

8 When the wizard prompts you to select 
locations for its search, select CD-ROM drive so 
that Windows can find the RT2500 codec card 
software on your RT2500 3.1 CD.

9 Click Next to start the search for the driver on the CD-ROM drive.

10 The search locates the RT2500 driver and prompts you to accept this choice. 
Click Next to continue. After Windows copies the necessary files to your 
computer, click Finish to continue. Your system will restart.

11 Windows now detects your “1394 Host Controller.” 

a Insert your Windows 98 SE CD in your CD-ROM drive.

b When the “Add New Hardware Wizard” starts, click Next to start the wizard 
and then Next again when prompted to search for a driver.

c When the wizard prompts you to select 
locations for its search, make sure all the 
available location check boxes are not 
selected. This restricts the search to the 
Windows driver database.

12 The wizard may detect several newer files, but it is recommended that you 
keep all existing files. Click Yes each time you are prompted to keep existing 
files. After the system copies the files, click Finish. Your system will restart.
ox RT Release Notes
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13 When prompted, re-insert your Matrox RT2500 3.1 CD in your CD-ROM 
drive. Windows automatically starts the Matrox Video Tools Setup program, 
which installs Microsoft DirectX, the realtime plug-in for Adobe Premiere, 
and various other essential RT2500 software components. Follow the 
onscreen instructions.

14 When the Matrox Video Tools installation is complete, Setup offers you a 
choice of installing the Pixélan SpiceMaster demo, installing the RT 
wallpaper as your default desktop wallpaper, and viewing the Matrox RT 
Readme file. Choose the items you want and follow the onscreen 
instructions. 

15 You’ll be prompted to restart your computer for the changes to take effect.

Setting your RT2500 display properties
After you restart your system, your RT2500 Flex 3D driver will prompt you to set 
your Matrox RT2500 display properties.

°Important You must follow these instructions carefully if your system is to 
work correctly.

1 After reading the 
onscreen instructions, 
click OK to open the 
Display Properties 
dialog box.

2 Under Display, select 
your Matrox RT2500.

3 Make sure that the 
following settings are 
applied:

✄ Colors set to High 
Color (16 bit). 

✄ Screen area set to 
640x480 pixels. 

✄ Extend my Windows 
desktop onto this 
monitor is selected.

4 Click OK and restart your computer for the settings to take effect.
Installing Matrox Video Tools on a computer with Windows 98 SE
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Completing the installation
1 The Matrox Disk Benchmark program starts after your computer restarts. 

This program tests the speed of your hard drives and reports the results. 

2 When you’ve finished testing your hard drives, you can install other software 
that came with your RT2500 kit.

Installing Matrox Video Tools software on RT2000 with 
Windows 98 SE
This section explains how to install Matrox Video Tools 3.1 on RT2000 with a 
new installation of Windows 98 SE. You’ll need your Matrox RT2000 3.1 CD 
and your Windows 98 SE installation CD.

¯Note Please make sure that no 1394 devices are connected to your computer 
during the Matrox Video Tools Setup process.

1 Make sure you’ve prepared your computer as instructed in your Matrox 
RT2000 Installation and User Guide. This includes:

✄ Preparing your system.

� Plan your storage configuration and install your devices.

� Install Windows 98 SE.
� Make sure your main display is configured for a resolution of 1024×768 

with 16- or 32-bit color.

� Install Adobe Premiere.

✄ Installing your RT2000 card set and connecting your devices.

2 Turn on your computer and insert the Matrox RT2000 3.1 CD in your
CD-ROM drive. Windows detects new hardware when you restart.

°Important If you installed your G400 Flex 3D card in a new system, skip 
to step 4.

3 Windows reports finding a “Standard PCI Graphics Adapter (VGA),” even 
though you have an AGP card.

²Caution If your system previously used an older Matrox G-series card 
(G100 or G200), you may be prompted to insert a disk to install another version 
of the Matrox G400 drivers. Simply click OK and then Cancel when prompted 
to provide a path to the file. This will allow you to continue the installation in 
standard VGA mode. Matrox Video Tools Setup will install the proper driver 
for your display card later in the process. Do not try to manually install driver 
files from your RT2000 CD. Doing so will cause software conflicts.

a When the “Add New Hardware Wizard” starts, click Next to start the wizard 
and then Next again when prompted to search for a driver.
ox RT Release Notes
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b When the wizard prompts you to select 
locations for its search, make sure all the 
location check boxes are not selected.

This restricts the search to the standard VGA 
driver that’s already running.

c The search finds the standard VGA driver and prompts you to accept this 
choice. Click Next to continue.

d Click Finish and then Yes to restart your computer.

4 If you have a Plug-and-Play monitor, Windows may detect it when your 
computer restarts. Follow the onscreen instructions to install the required 
driver.

5 Windows now detects a new “PCI Multimedia Device” (that is, your RT2000 
codec card). The “Add New Hardware Wizard” starts again so that you can 
install the required driver. 

6 Click Next to start the wizard and then Next again when prompted to search 
for a driver.

7 When the wizard prompts you to select 
locations for its search, select CD-ROM drive so 
that Windows can find the RT2000 codec card 
software on your RT2000 3.1 CD.

8 Click Next to start the search for the driver on the CD-ROM drive.

9 The search locates the RT2000 driver and prompts you to accept this choice. 
Click Next to continue. After Windows copies the necessary files to your 
computer, click Finish to continue. Your system will restart.

10 Windows now detects your “1394 Host Controller.” 

a Insert your Windows 98 SE CD in your CD-ROM drive.

b When the “Add New Hardware Wizard” starts, click Next to start the wizard 
and then Next again when prompted to search for a driver.
Installing Matrox Video Tools on a computer with Windows 98 SE
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c When the wizard prompts you to select 
locations for its search, make sure all the 
available location check boxes are not 
selected. This restricts the search to the 
Windows driver database.

11 The wizard may detect several newer files, but it is recommended that you 
keep all existing files. Click Yes each time you are prompted to keep existing 
files. After the system copies the files, click Finish to continue. Your system 
will restart.

12 When prompted, re-insert your Matrox RT2000 3.1 CD in your CD-ROM 
drive. Windows automatically starts the Matrox Video Tools Setup program, 
which installs the Millennium Flex 3D Edition display card driver, Microsoft 
DirectX, the realtime plug-in for Adobe Premiere, and various other 
essential RT2000 software components. Follow the onscreen instructions.

13 When the Matrox Video Tools installation is complete, Setup offers you a 
choice of installing the Pixélan SpiceMaster demo, installing the RT 
wallpaper as your default desktop wallpaper, and viewing the Matrox RT 
Readme file. Choose the items you want and follow the onscreen 
instructions. 

14 You’ll be prompted to restart your computer for the changes to take effect.

¯Note Upon restarting, your display will be configured to use the Millennium 
Flex 3D Edition display at a resolution of 1024×768 pixels.

15 The Matrox Disk Benchmark program starts after your computer restarts. 
This program tests the speed of your hard drives and reports the results. 

16 When you’ve finished testing your hard drives, you can install other software 
that came with your RT2000 kit.
ox RT Release Notes
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Upgrading from a previous version of Matrox Video Tools 
on RT2000 with Windows 98 SE

°Important Before you can install the new version of Matrox Video Tools, you 
must uninstall any previous version from your computer. You can do this by 
choosing Start > Programs > Matrox Video Tools > Uninstall. If you attempt to 
install the new version without first uninstalling the previous version, you’ll be 
prompted to perform the uninstall.

1 Remove the following devices from the Windows Device Manager (to access 
the Device Manager, right-click the My Computer icon, choose Properties 
and click the Device Manager tab):

✄ MatroxMMedia: Matrox RT2000Loader.

✄ Sound Video and Game controllers: RT2000.

2 Shut down and restart your computer.

3 Windows now detects a new “PCI Multimedia Device” (that is, your RT2000 
codec card). The “Add New Hardware Wizard” starts, so that you can install 
the required driver.

a Click Next to start the wizard and then Next again when prompted to search 
for a driver.

b Insert the RT2000 3.1 CD in your CD-ROM drive.

c When the wizard prompts you to select 
locations for its search, select CD-ROM drive 
so that Windows can find the RT2000 codec 
card software on your RT2000 3.1 CD.

d Click Next to start the search for the driver on the CD-ROM drive.

e The search locates the RT2000 driver and prompts you to accept this choice. 
Click Next to continue, and then Next to install the driver. After Windows 
copies the necessary files to your computer, click Finish. 

4 You must now restart your computer as prompted before continuing the 
installation. Click Yes to restart your computer.

5 After re-starting, Windows automatically starts the Matrox Video Tools 
Setup program, which updates your Millennium Flex 3D Edition display 
card driver, Microsoft DirectX, and various other essential RT2000 software 
components. Follow the onscreen instructions.

6 When the Matrox Video Tools installation is complete, Setup offers you a 
choice of installing the Pixélan SpiceMaster demo, installing the RT 
Installing Matrox Video Tools on a computer with Windows 98 SE
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wallpaper as your default desktop wallpaper, and viewing the Matrox RT 
Readme file. Choose the items you want and follow the onscreen 
instructions.

7 You’ll be prompted to restart your computer for the changes to take effect.

8 The Matrox Disk Benchmark program starts after your computer restarts. 
This program tests the speed of your hard drives and reports the results. 

9 When you’ve finished testing your hard drives, you can install other software 
that came with your RT2500 kit.

Changes to your Matrox RT2500 Installation and User 
Guide

The following are changes to the Matrox RT2500 Installation and User Guide 
(dated March 30, 2001):

✃ In the section “Installing Matrox Video Tools on a computer with 
Windows Me” on pages 44-45, replace steps 6 and 7 in section 1. Installing 
the software with:

Windows finds the files on your CD-ROM and copies the necessary files to 
your computer. Click Finish.

✃ Disregard the section “Using Windows Volume Control with the Matrox 
RT Mixer” on pages 59-61. The Matrox RT Mixer is now replaced with the 
Matrox Audio Mixer (blue speaker icon) on your taskbar.

✃ In Chapter 11, “Using Inscriber TitleExpress,” the correct method of starting 
TitleExpress once in Premiere should be:

by choosing File > New > Inscriber TE RT Title.

✃ In Chapter 14, “RT2500 Troubleshooting,” under Installation/configuration 
on page 197, Possible cause 2 and Solution 2 for the entry Wrong color 
balance, screen image off-center, or no picture at all should be:

Possible cause 2 Your monitor may not be properly connected.

Solution 2 Check VGA cable connection to computer Make sure the 
connector to your display card is firmly in place, and that the pins on the 
connector are not damaged.

✃ In Chapter 14, “RT2500 Troubleshooting,” under Using Adobe Premiere 
on page 202, for the entry Adobe Premiere displays error message 
“Could not load Matrox RT Plug-in” after installing Matrox Video Tools, 
disregard Possible cause 1 “Check VIP ribbon cable connection”.

✃ In Chapter 14, “RT2500 Troubleshooting,” under Audio Issues on page 
207, for the entry Sound doesn’t capture or print to tape, video files play 
ox RT Release Notes
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back with no sound, or sound output is distorted or too loud, step 4 to 
the Solution for Possible cause 2 should be:

For each of the controls (Line-in, Microphone, etc.) make sure the Volume 
slider levels are okay (if you’re not sure, try half level), and that the Mute check 
boxes are cleared.

✃ In Chapter 14, “RT2500 Troubleshooting,“ under Audio Issues on pages 
207-208, for the entry Sound doesn’t capture or print to tape, video files 
play back with no sound, or sound output is distorted or too loud, 
disregard Possible cause 4 “RT Mixer settings muted.”

Changes to your Matrox RT2000 Installation and User 
Guide

The following are changes to the Matrox RT2000 Installation and User Guide 
(dated March 30, 2001):

✃ Disregard the section “Using Windows Volume Control with the Matrox 
RT Mixer” on pages 73-75. The Matrox RT Mixer is now replaced with the 
Matrox Audio Mixer (blue speaker icon) on your taskbar.

✃ In Chapter 12, “Using Inscriber TitleExpress,” the correct method of starting 
TitleExpress once in Premiere should be:

by choosing File > New > Inscriber TE RT Title.

✃ In Chapter 16, “RT2000 Troubleshooting,” under Audio Issues on page 
234, for the entry Sound doesn’t capture or print to tape, video files play 
back with no sound, or sound output is distorted or too loud, step 4 to 
the Solution for Possible cause 2 should be:

For each of the controls (Line-in, Microphone, etc.) make sure the Volume 
slider levels are okay (if you’re not sure, try half level), and that the Mute check 
boxes are cleared.

✃ In Chapter 16, “RT2000 Troubleshooting,“ under Audio Issues on pages 
234-235, for the entry Sound doesn’t capture or print to tape, video files 
play back with no sound, or sound output is distorted or too loud, 
disregard Possible cause 4 “RT Mixer settings muted.”
Changes to your Matrox RT2000 Installation and User Guide
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Additional fixes in Matrox Video Tools 3.1
The following are last-minute fixes that are in addition to those listed in the 
Matrox RT Readme for Matrox Video Tools version 3.1 (choose Start > 
Programs > Matrox Video Tools > Readme):

✃ Using Premiere’s Batch Processing utility to convert graphics files to .avi 
files no longer results in Premiere crashing. (Ref# 24727)

✃ Batch capturing a number of DVCPRO PAL clips in Premiere no longer 
results in corrupted files. (Ref# 24801)

✃ False disk full errors in Premiere when exporting to MPEG-2 I-frame format 
no longer occur. (Ref# 24799)

✃ Pressing the Play button in MediaTools at the end of clip will now start 
playing from the beginning of the clip. (Ref# 24748)

✃ Matrox MPEG-2 I-frame .avi files now play correctly in Windows Media 
Player. (Ref# 24154)

✃ Importing an Inscriber .icg file into Premiere that is not full-screen 
resolution no longer results in a corrupted file or your system becoming 
unstable. (Ref# 24910)

✃ When performing a Scan/Capture in MediaTools, there is no longer a 
problem with the first frame of a clip being the same as the last frame of the 
previous clip. (Ref# 24874)

✃ The Show volume control on the taskbar option in the Sounds and 
Multimedia dialog box being grayed is no longer being dimmed. (Ref# 
25273)

✃ To improve stability of your RT system, the Accelerated graphics transfer 
option in the Matrox General Settings dialog box will be cleared by default 
for the following system configurations: 

✄ On an RT2500 system running Windows 98 SE or Windows Me with an 
Intel 815, 820, 840, or 850 chipset.

✃ On a PAL system, the Analog Setup (NTSC) setting for IRE levels is now 
unavailable in the Matrox General Settings dialog box. (Ref# 25218)

✃ The version number now displays correctly when installing the Matrox VFW 
software codecs on a system without the RT hardware. (Ref# 25230)

✃ A single-frame .tga grabbed from MediaTools now works correctly in 
Premiere if an alpha channel key is applied to it. (Ref# 25272)
ox RT Release Notes
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Last-minute operational limitations
The following operational limitations are in addition to those listed in the Matrox 
RT Readme for Matrox Video Tools version 3.1 (choose Start > Programs > 
Matrox Video Tools > Readme):

✃ On a PAL system, you may experience dropped frames if you apply a 
Matrox distortion effect to a clip on the Timeline that is below a graphics 
clip with an alpha channel applied to it. To avoid this problem, you can use 
the Force Render option from the Distortions dialog box. (Ref# 24427)

✃ Premiere’s Replace Clips utility doesn’t work with Inscriber .icg files. (Ref# 
25237)

✃ When using a Matrox G550 display card in DualHead mode with your 
RT2500, you won’t be able to see the Premiere Monitor or Preview window 
on your second monitor. To avoid this problem, always keep your Monitor or 
Preview window on your primary monitor. (Ref# 25195)

✃ If you move a Premiere project with Inscriber .icg files that you created 
using Matrox Video Tools 2.0, make sure you keep the same directory 
structure for the project at the new location. Otherwise, Premiere will be 
unable to use your Inscriber .icg files. (Ref# 25395)

✃ When pressing the ESC key to abort a batch capture in Premiere, you may 
get an incorrect message about selecting a device to control. Simply press 
ESC again to continue working in Premiere. (Ref# 25699)

✃ When playing back or looping a large Premiere project (over 1 1/2 hours) on 
a system with an NTFS video drive, you may encounter an error message 
stating that Premiere needs to be closed. You'll have to shut down and restart 
Premiere to continue with your project. (Ref# 25700)
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