
In Telecom;

[F3] selects the Commands Menu

[El selects the Buffer Menu

d] selects the Options Menu

1 CTRL 1 E) selects the Commands Menu's Execute

Autolog option

fCTE [E selects the Options Menu's Terminal
option

[H] en turns the buffer on and off from the

terminal screen

In Text:

■ d] selects the Edit Menu

[E selects the Text Menu

d] selects the Search Menu

1 CTRL 1 □ selects insert mode
1 CTRL 1 E selects Overtype mode
[ctrT) E selects the Search Menu's Substitute

option
[CTRL] [0 selects the Search Menu's Find option

When a string is found in the Search Menu's Find option:

dHk] E selects the Search Menu's Find next
option

When printing to the screen using the File Menu's Print
option:

1 CTRL 1 E selects the NEXT PAGE option

In Worksheet:

d] selects the Edit Menu

El selects the Pad Menu
E
E

selects the Search Menu
selects the Ceils Menu

rCTRLl E selects the Pad Menu's Calculate option
dEkld selects the Ceils Menu's Formula option
fCTRT) E selects the Search Menu's Find next

option

When in the Text entry mode:

Using Dialog Boxes
Dialog boxes let you provide Personal DeskMate with
information it needs for completing a task you give it. Dialog
boxes contain any or ali of these components;

edit field A line on which you supply Information

list box

iwi (D
iwi El

selects the Cells Menu's Start text option
selects the Cells Menu's End text option

When printing to the screen using the File Menu's Print
option:

I CTRL I E selects the Print Screen Menu's Next
Page option

buttons

check box

commands

by typing It or by changing already
displayed responses. Finalize a
response you type or edit by pressing
I TAB I or by clicking.
A list of responses, one of which you
can choose for displaying in an edit
field rather than typing a response.
Mark the response and then press
space bar, or point and click on the edit
field to place the response in the field.
Groups of choices with small buttons
beside each choice. When you mark
one button, it becomes the active
choice until you mark another button in
the same group. Use the arrow keys to
move through the group of buttons,
pressing the space bar to mark a
button, or point and click on the button
you want to mark. Press | tab j or point to
another location to move out of a button
group.

A "setting" with a small box beside it. if
a check or an X appears in the box, the
setting is on. if not, the setting is off.
Press the space bar or click to turn a
check box on or off. Press I tab I or point
to another location to move to another
section of the dialog box.
Buttons in every dialog box that tail
Personal DeskMate you're finished using
the dialog box. Position the marker on a
command with j tab j and press the
space bar, or point and click on the
command you want to mark. The diaiog
box disappears, and the action you
requested takes place. Some
commands have accelerators — see
"Keyboard Techniques" on this card.
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Pointing Techniques

To point: Move the device until the marker rests
on the information to which you want to
point

To press: Moid down the button on the device

To click: Quickly press and release the button

To double click: Click the button twice in rapid
succession

To drag: Hold down the button while moving the
marker

Keyboard Techniques
Throughout Personal DeskMate:

seiects the OK command

seiects the QUIT command

seiects the CANCEL command

seiects the button on which the marker

rests

selects the File Menu's Print option
seiects the Accessory Menu
selects the File Menu

seiects the heip icon
next seiection or field

previous selection or fieid
top of flie
end of file

top of screen
bottom of screen

right margin
ieft margin
highilghts characters through top of fiie
highilghts characters through end of flie
highlights characters through the same
coiumn on the previous iine
highlights characters through the same
coiumn on the next ilne

highilghts the next character
highlights the previous character
seiects the Edit Menu's Paste option,
selects the Edit Menu's Ciear option,
selects the Edit Menu's Copy option,
selects the Edit Menu's Cut option.

1 ENTER

1 CTRL 1 LU

space bar

1 PRINT 1

E
E
E
ITABI

1 SHIFT i Lib

1 END 1

1 CTRL 1 ♦
1 CTRL 1 t

[CTRL)
1 CTRL i -4-

[SHIFT) HOME

[SHIFT] IndI
i SHIFT 1 1_^

1 SHIFT 1s

[SHIFT 1
[ SHIFT [ •«-

[ INSERT

fDELETE

1 CTRL [ [ INSERT

1 CTRL[ [ DELETE

On The Desktop:

I ALT I (T| selects the SWAP command

In A Help Window:

I CTRL I

fCTRn
PG UP

I PG DN

CTRL

selects the [ PG UP 1
selects the [ PG DN

seiects the [ PG UP [
selects the [ PG DN

button

button

button

button

selects the TOPICS button

selects the CANCEL button

In The Calendar Accessory:

E

fCTRTl [P]
f CTRn d]

In The Note Pad Accessory:

displays the previous month
displays the next month
displays the same month, last year
displays the same month, next year

I CTRL

rcTRT
E selects the CLEAR button

seiects the PRINT button

In The Phone List Accessory:

rc™n B
fcrmn (U
fCT^ B
rCTRTj B

selects the NEW but

fcml B

On an Edit Card:

ton

selects the EDIT button

seiects the DELETE button

seiects the PRINT button

selects the CALL button

fCTB B
fCT^ B

seiects the PREV button

seiects the NEXT button

selects the Edit Menu

seiects the Display Menu
seiects the Search Menu

In Calendar:

[m
[F4]
[F6]

When printing to the screen using the Fiie Menu's Print
option:

I CTRL I B seiects the Next Page option

On a daily events screen or weekly/monthiy/yearly calendar:

fcT^ B seiects the PREV button
I CTRL I B seiects the NEXT button

In Filer:

(S
(HI
fcTmn B
rcml B

I CTRL]

rCTRLl

selects the Edit Menu

seiects the Records Menu

seiects the Records Menu's Add option
selects the Records Menu's Delete

option

When printing to the screen using the Flie Menu's Print
options:

B
IB

selects the Next page option
seiects the Quit option

When displaying/changing records or displaying a report or
indexed record list:

I CTRL I |T] selects the FIRST button
I CTRL i B selects the NEXT button
I CTRL I B selects the PREV button
I CTRL I [0 seiects the LAST button

When defining search or sort criteria:

BCTRL selects the CLEAR button

In Music:

El
E
E
E
E
fCT^ B
rCTRTj B

BrT] B

rCTRTl B

In Paint:

E
E
E
fcrmn B
fcrmn B
fcTB B

fcrmn [D

HB

From the

fcTB
fCTRTl
I CTRL I

fcrmn
I CTRL I

fcTB
fcTB
fCTRn

fcTB
fcrmn
fcTB
fcTB
fcTB
fCTRn

fcrmn

canvas:

B
B
m
B
B
B
B
B
B
B
B
B
0
CE)
B

selects the Edit Menu

seiects the Search Menu

selects the Insert Menu

selects the Modify Menu
selects the Options Menu
inserts a bar iine

Toggles between the Options Menu's
Sound On and Sound Off options
Toggles between the Options Menu's
Use Sharps and Use Fiats options
Toggles between the Options Menu's
Display Ail Voices and Display Single
Voice options
Up one octave
Down one octave

selects the Edit Menu

seiects the Text Menu

seiects the Options Menu
lets you undo your last editing change
seiects the Edit Menu's Erase option
seiects the Edit Menu's Flip horizontal
option
seiects the Edit Menu's Elip vertical
option
lets you move to and from, the canvas
without accessing the Options Menu's
Canvas option

seiects the

seiects the

selects the

selects the

seiects the

seiects the

seiects the

seiects the

selects the

selects the

selects the

seiects the

seiects the

seiects the

selects the

Select tool

Zoom tool

Text tool

Eraser tool

Pencil tool

Brush tool

Fill tool

Line tool

Spray Can tool
Arc tool

Ellipse tool
Rectangle tool
Solid Ellipse tool
Solid Rectangle tool
Polyline tool
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TERMS AND CONDITIONS OF SALE AND LICENSE OF TANDY COMPUTER EQUIPMENT AND
SOFTWARE PURCHASED FROM RADIO SHACK COMPANY-OWNED COMPUTER CENTERS. RETAIL
STORES AND RADIO SHACK FRANCHISEES OR DEALERS AT THEIR AUTHORIZED LOCATIONS

LIMITED WARRANTY
I. CUSTOMER OBLIGATIONS

A, CUSTOMER assumes full responsibility that this computer hardware purchased (the "Equipment"), and any '
copies of software included with the Equipment or licensed separately (the "Software") meets the specifications,
capacity, capabilities, versatility, and other requirements of CUSTOME^R.

B. CUSTOMER assumes full responsibility for the condition and effectiveness of the operating environment in which
the Equipment and Software are to function, and for its installation.

II. LIMITED WARRANTIES AND CONDITIONS OF SALE
A. For a period of ninety (90) calendar days from the date of the Radio Shack sales document received upon

purchase of the Equipment. RADIO SHACK warrants to the original CUSTOMER that the Equipment and the
medium upon which the Software is stored is free from manufacturing defects. This warranty Is only applicable
to purchases of Tandy Equipment by the original customer from Radio Shack company-owned computer
centers, retail stores, and Radio Shack franchisees and dealers at their authorized locations. The warranty is
void if the Equipment or Software has been subjected to improper or abnormal use. If a manufacturing defect is
discovered during the stated warranty period, the defective Equipment must be returned to a Radio Shack
Computer Center, a Radio Shack retail store, a participating Radio Shack franchisee or a participatinq Radio Shack
dealer for repair, ajong with a copy of the sales document or lease agreement. The original CUSTOMER'S sole and
exclusive remedy in the event of a defect is limited to the correction of the defect by repair, replacement, or
refund of the purchase price, at RADIO SHACK'S election and sole expense. RADIO SHACK has no obligation to
replace or repair expendable items.

B. RADIO SHACK makes no warranty as to the design, capability, capacity, or suitability for use of the Software,
except as provided in this paragraph. Software is licensed on an "AS IS" basis, without warranty. The original
CUSTOMER'S exclusive remedy, in the event of a Software manufacturing defect, is its repair or replacement
within thirW (30) calendar days of the date of the Radio Shack sales document received upon license of the
Software. The defective Software shall be returned to a Radio Shack Computer Center, a Radio Shack retail store,
a participating Radio Shack franchisee or Radio Shack dealer along with the sales document.

C. Except as provided herein no employee, agent, franchisee, dealer or other person is authorized to give any
warranties of any nature on behalf of RADIO SHACK.

D. EXCEPT AS PROVIDED HEREIN, RADIO SHACK MAKES NO EXPRESS WARRANTIES, AND ANY IMPLIED
WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE IS LIMITED IN ITS DURATION
TO THE DURATION OF THE WRIHEN LIMITED WARRANTIES SET FORTH HEREIN.

E. Some states do not allow limitations on how long an implied warranty lasts, so the above limitation(s) may not
apply to CUSTOMER.

III. LIMITATION OF LIABILITY
A. EXCEPT AS PROVIDED HEREIN, RADIO SHACK SHALL HAVE NO LIABILITY OR RESPONSIBILITY TO CUSTOMER

OR ANY OTHER PERSON OR ENTITY WITH RESPECT TO ANY LIABILITY, LOSS OR DAMAGE CAUSED OR
ALLEGED TO BE CAUSED DIRECTLY OR INDIRECTLY BY "EQUIPMENT" OR "SOFTWARE" SOLO, LEASED,
LICENSED OR FURNISHED BY RADIO SHACK, INCLUDING, BUT NOT LIMITED TO, ANY INTERRUPTION OF
SERVICE, LOSS OF BUSINESS OR ANTICIPATORY PROFITS OR CONSEQUENTIAL DAMAGES RESULTING FROM
THE USE OR OPERATION OF THE "EQUIPMENT" OR "SOFTWARE." IN NO EVENT SHALL RADIO SHACK BE
LIABLE FOR LOSS OF PROFITS, OR ANY INDIRECT, SPECIAL, OR CONSEQUENTIAL DAMAGES ARISING OUT OF
ANY BREACH OF THIS WARRANTY OR IN ANY MANNER ARISING OUT OF OR CONNECTED WITH THE SALE,
LEASE, LICENSE, USE OR ANTICIPATED USE OF THE "EQUIPMENT" OR "SOFTWARE." '
NOTWITHSTANDING THE ABOVE LIMITATIONS AND WARRANTIES, RADIO SHACK'S LIABILITY HEREUNDER FOR
DAMAGES INCURRED BY CUSTOMER OR OTHERS SHALL NOT EXCEED THE AMOUNT PAID BY CUSTOMER FOR
THE PARTICULAR "EQUIPMENT" OR "SOFTWARE" INVOLVED.

B. RADIO SHACK shall not be liable for any damages caused by delay in delivering or furnishing Equipment and/or
Software.

C. No action arisinq out of any claimed breach of this Warranty or transactions under this Warranty may be brought
more than two (2) years after the cause of action has accrued or more than four (4) years after the date of the
Radio Shack sales document for the Equipment or Software, whichever first occurs.

D. Some states do not allow the limitation or exclusion of incidental or consequential damages, so the above
limitalion(s) or exclusion(s) may not apply to CUSTOMER.

IV. SOFTWARE LICENSE
RADIO SHACK grants to CUSTOMER a non-exclusive, paid-up license to use the TANDY Software on one computer.
subject to the following provisions:
A. Except as otherwise provided in this Software License, applicable copyright laws shall apply to the Software.
B. Title to the medium on which the Software is recorded (cassette and/or diskette) or stored (ROM) is transferred to

CUSTOMER, but not title to the Software.
C. CUSTOMER may use Software on a multiuser or network system only if either, the Software is expressly labeled

to be for use on a multiuser or network system, or one copy of this software is purchased for each node or
terminal on which Software is to be used simultaneously.

D. CUSTOMER shall not use. make, manufacture, or reproduce copies of Software except for use on one computer
and as is specifically provided in this Software License. Customer is expressly prohibited from disassembling the
Software.

E. CUSTOMER is permitted to make additional copies of the Software only for backup or archival purposes or if
additional copies are required in the operation of one computer with the Software, but only to the extent the
Software allows a backup copy to be made. However, for TRSDOS Software. CUSTOMER is permitted to make a
limited number of additional copies for CUSTOMER'S own use.

F. CUSTOMER may resell or distribute unmodified copies of the Software provided CUSTOMER has purchased one
copy of the Software for each one sold or distributed. The provisions of this Software License shall also be
applicable to third parties receiving copies of the Software from CUSTOMER.

G. All copyright notices shall be retained on all copies of the Software.
V. APPLICABILITY OF WARRANTY

A. The terms and conditions of this Warranty are applicable as between RADIO SHACK and CUSTOMER to either a
sale of the Equipment and/or Software License to CUSTOMER or to a transaction whereby Radio Shack sells or
conveys such Equipment to a third party for lease to CUSTOMER.
The limitations of liability and Warranty provisions herein shall inure to the benefit of RADIO SHACK, the author,
owner and or licensor of the Software and any manufacturer of the Equipment sold by Radio Shack.

STATE LAW RIGHTS
The warranties granted herein give the original CUSTOMER specific legal rights, and the original CUSTOMER may
have other rights which vary from state to state. 0^00

B

SERVICE POLICY

Radio Shack's nationwide network

of service facilities provides quick,
convenient, and reliable repair
services for all of its computer
products, in most instances.
Warranty service will be performed
in accordance with Radio Shack's

Limited Warranty. Non-warranty
service will be provided at
reasonable parts and labor costs.



10. Next, connect the four-pin power connector to the connector next to the
card edge. You can connect this connector in only one way. Do not force it.

Figure 3

vj.

11. Remove the plastic panel that covers the drive opening in the case by placing
both thumbs on the outside of the cover and pushing in evenly. The panel
should pop out.

12. Before replacing the main unit's cover, check all connections, and be sure all
screws are tightened.

13. Replace the main unit's cover and screws.

14. Carefully remove the shipping card from the drive slot.

You can now use your new disk drive on your Tandy 1000 SX. See your introduc
tion manual or your applications manual for instructions on using data diskettes.

Note: The small screws that came in this kit may have metric threads. If you lose
one, your Radio Shack dealer can order a replacement.

Introduction

Congratidations on your purchase. Adding a second floppy disk drive to your
Tandy 1000 SX significantly increases the amount of disk storage on your computer.

Installation

We recommend that you have the secondary disk drive installed by the
service technicians at your Radio Shack Service Center. Doing so not only
ensures expert installation, but also enables the technicians to quickly check
to be sure all the equipment is functioning properly.

If, however, you do decide to install the kit yourself, follow these steps exactly:

Warning: Turn off all equipment. Disconnect the power cord from the back of the
computer. If the computer is on, you could damage the central processing unit, as
well as your secondary disk drive.

1. To avoid possible static charge buildup, touch a metal object to ground your
self before you begin.

2. The Tandy 1000 SX Disk Drive Kit consists of the following parts:

• the disk drive

• three small screws

Be sure the disk drive in this kit matches the disk drive in your computer. Pay
special attention to the drive light and door latch. They should be positioned
the same as those in the drive in your computer. If they do not match, see your
Radio Shack dealer.

3. Remove the two screws on the front of the main unit. Remove the cover by
sliding it away from the rear of the unit, parallel to the computer.

1



Figure 1

4. Facing the front of the main unit, locate the screws on the right side that
hold the primary drive (lower drive) in place. It might be helpful to loosen these
screws (without removing them) so that you can use the main unit as a re
ference for securing the new disk drive.

Note; Right and left mean you right or your left as you face the computer.

5. Slide the disk drive into the drive mount directly above the first drive. Be
sure that the drive light and door latch are on the same side as they are on the
primary drive. See Figure 2.

Figure 2

6. Insert the two small screws (included) into the mounting holes on the right
side of the drive mount bracket. Notice that the drive mount bracket has an

upper and lower set of holes for each drive. When mounting the secondary
drive, place the screws in the set of holes that corresponds to the set used for
the first drive. See Figure 2.

For example, if the first drive's screws are in the lower set of holes, use the
lower set of holes for the second drive, and vice versa.

Do not tighten the screws yet.

Hint: You may have to lift the drive slightly to align the holes.

7. Insert the remaining screw into the left side of the drive. Only one hole wiU
line up with a corresponding hole in the drive mount bracket.

8. Tighten all screws of both drives.

Look at the backs of the drives, and locate the 34-pin ribbon cable that is
attached to the first drive. Connect the other end of the cable to the card

edge on the right side of the second drive. Do not twist the cable. Refer to
Figure 3.


